Litey 40125s & Mt. Rainer?!?!

vbimport

#1

Hey guys I need your help.

I flashed my 40125s from firmware zs03 --> zs0g and thought I would test the mt. rainer feature of the drive. I downloaded WriteCD-RW Pro v3.0.8 and everything worked fine, it formatted the cdrw and it let me write to the cd using drag and drop like it is supposed to. When I look at the drive light I can see it is de-icing the cd in the background but it wont let me eject the cd :frowning: I tried pressing the eject button on the drive....but nothing. I tried right clicking and selecting eject in my computer but nothing :frowning: i dunno what the problem is :frowning: I am still able to write files to the cdrw and access files on the cdrw but it is like the eject mechanism of the drive has been locked while the drive is de-icing but i know for a fact you are supposed to be able to eject while a cd is de-icing and it automatically resumes when the cd is re-inserted.

I put the post in this forum because I am not sure is this is a problem with WriteCD-RW pro or if the problem is maybe with mt. rainer feature of the drive on the leaked firmware and it wont let you eject while the cd is being written to.

Does any body else have this problem and if so is there any way to fix the problem? or any different software I could use that supports mt. rainer, i am using Windows XP so InCD will not work for me.

Thx Guys!!!


#2

Nevermind, I think i’ve fixed it. I removed CloneCD from my autostart and rebooted and it appears to be working. I think it might have something to do with the hide cdr media function. So i’ll load CloneCD up and see whether it is the hide cdr media function that was causing the problems.