LiteOn's don't read SecuromNew correctly!?

vbimport

#1

Here's something interesting:

Tried to make a backup of DiabloII Lord of Destruction,
which is SecuromNew protected using:
-LiteOn LTR-32123S (XSOF)
-LiteOn LTD163 Dvd (GH5E)
-Plextor 16/10/40A

(AMD Athlon900 on MSI mobo NOT o'clocked, OS Win98SE, DMA ennabled, Aspi 4.60, using CCD3341, only other burning prog installed is Nero, had EZCDplatinium before but reinstalled win98 after)

Tried using all possible combinations of reading and writing, used different media, different speeds, etc... with the devices above, and tested on a different system with a Pioneer Dvd16x and a clean Win98SE.

The only copies that worked are those which were READ with the Plextor!!!
Backups made by READING with the LiteOn LTR 32123S and also those read with the LTD 163 DONT WORK.
Backups made by READING with the Plex161040A DO WORK, even when they are written using the LiteON LTR.
So it MUST be a reading problem.

I personally suspect there might be a slight variation in the protection used on the original DiabloII LOD-cd itself (bought here in Belgium),
but unfortunately i don't have any other Securom-new cd's at hand at the moment.

Can anyone explain this pls.?
The only conclusion i can draw is that the LiteOn's (both writer AND LTD163) don't read the Subchannel Data correctly.

-Alfa-


#2

I made a copy of Nascar4 and Nascar2002, that ClonyXXL detected as having SecuRomnew. The burns work “ok” if I play them in the LTD 163 DVD drive, I have to have the Hide-CDR-Media “off” for the DVD drive to open the programs . They will not work in the 32123s drive, no matter what I have tried so far. I use the LiteOn 32123x to read and write, set as Master, and DVD set as slave on the same IDE ribbon.


#3

Read:
Read at maximum speed
Read subchannel data from audio tracks
Read subchannel data from data tracks

Write:
Write at maximum speed, RAW-DAO write mode.
Burnproof/justlink
Don’t repair subchannel data.

Tried this setting?

There should be no messages like this:

“Error while writing file Nascar2002.sub!”
“Failed to read sector xxx”
“…do not support reading subchannel data from…”

I tried reading with these devices: Lite-On LTR-24102B 5S57, LTR-32123S XS0F, LTD-163 GH5E and did NOT get that message.

Low on harddrivespace?
Any IDE drivers installed byside those shipped with the OS? (Via 4in1, Intel application accelerator, ALi, ViA, AMD…)
Funny thing…


#4

Thanks QC,
I will try the settings you displayed, if I haven’t already.

Both my CD drives are new “add-ons”, they did not come with this Dell or I did not order them from Dell

I only have about 1.5 gig of “Free” hard drive space left, I can fix that pretty easy if that would smooth things out.

If I try to open a burn of Nascar2002 with the 32123s drive, with the Hide-CDR-Media “off”, I get an error message, that says:

Nr2002 has caused an error [unknown]
Nr2002 will now close
If problem continues try restarting your computer

With the Hide-CDR-Media “on”, there is no error message, but again it will not play.

I know you don’t like EasyCD Creator, can that be causing some glitches by just being installed ?:confused:


#5

Is direct CD installed as well?

Try to stop directCD when using CloneCD, it may cause the problems.

If you have ECDC version 5 with all the updates there “should not” be any problems, ECDC 4 caused problems in some cases yes…

But as said DirectCD is normally the biggest problem, not ECDC…


#6

I too am having the same problems.
Try this and reply back with results.

Make sure backup is in Liteon, but do not run yet.
Select “Hide CDR Media”.
Start Nascar by clicking desktop icon, or start/programs/bla,bla.
As soon as cdrw and hd lights start flickering back and forth, unselect “Hide CDR media”. Lights should continue to flicker back and forth, then Nascar will fire up and run without error message.

My LTD-163 will be here next week, so don’t know about that yet, but the above workaround did get the backup of N4 to play in 24102B. Diablo also would not work, but haven’t tried with new procedure yet.

EDIT:
Just tried Diablo II and with Hide CDR Media selected, message appeared " Please verify that your Diablo, bla,bla,bla". Without using Hide CDR Media, the good old "GAME.exe crash would happen upon detection of media. Tried the above workaround, (start with Hide CDR Media selected, then while lights are flashing, unselect “Hide CDR Media”), and game fires right up.


#7

Hey RobsTV,

I tried your “fix” with the Hide-CDR-Media thing, it was kinda tricky to click it at just the right instance. But, it did let Nascar2002 open normally.

I do not know which is wierder,

the fact that it gets the game running,
or how you came up with that trick ?

So, there must be work-a-round to eliminate having to do the now-you-have-it, now-you-don’t, hidden CDR Media, or renamed The RobsTV Miracle.

I have a DirectCD folder in my EasyCD 5 files, I do not use it, unless it starts and runs by itself, or is it lurking in the background ? Can I just Delete the DirectCD folder, wthout blowing a hole in my EasyCD program ? I like how Easy works for music and data cd burning, I am just not familiar with Nero yet.:eek:


#8

Thks for the hints and tricks guys, but all of the above does not solve the main issue here:
which is the fact that i cannot create a perfect 1:1 copy using the LiteOn’s, yet i can create a perfect 1:1 copy using the Plextor (as reader) .
And since the reading&writing in both cases is done on the same system (same OS, Aspi, etc…), the problem must be hardware-related, no?

To OC-Freak: the only error i get is when i use FES & software correction using the Lity’s (it reverts automat. to hardware correction which is supposed to be normal) but this is of course besides the point since we’re dealing with a SecuromNew-protection here and only need the settings you mentioned (ps: Sub audio is not necessary but doesn’t hurt).


#9

Have you tried with the “don’t correct subchannel data” option ticked when writing?

If not try it…maybe it will work…it have done so a coulple of times for me.


#10

To PtownBubba:
I used EZCD before too because it’s easy&straightforward, but in the end you grow tired of BSOD’s, coasters, and having to reinstall the damn progy every 3months (especially when you download and try a lot of media-related software … something allways gets screwed-up during uninstall - lol ) .
Better get used to Nero, it’s much more stable.

To RobsTV:
I had a similar problem with Fifa2002 6 months ago. Funny thing here was that the same backup worked flawlessly at work on a Dell using Win2000Pro(Dutch version) but never got it to work at home on either Win98 or Win2000Pro(Eng. version), no matter what settings i used, including hide cdr media option.


#11

to OC: Yes i have, same results…


#12

Glad to hear the trick works.
More strange stuff to add.
Backups used to play fine in machine without doing any tricks.
Backups also play fine in any machine with normal CDR drive.
Then I swapped motherboards (KT133A to KT266A). Nothing else.
Since then, I have had to “trick” some backups into working.

Formatted and re-installed all, and even tried burning new backups on new motherboard.
Same problem.
Has to be motherboard related? (Epox 8kta3pro to Epox 8kha+)

But, the backups I made with Plextor still run without tricking Hide CDR media. What’s up with that? SD2 backups have no issues, and do still playback correcly in Liteon when Hide CDR Media is selected.


#13

Before I had the two LiteOn drives, I had a Sony CDRW, and an LG cd-rom. New burns would play in either one, the problem for me started with the installation of the LiteOn 32123s CDRW, things were real bad at first as I had both the LiteOn CDRW and at that time the LG cdrom on the same IDE ribbon, and “both” set @ CSEL, had bad burns, and the LG drive would not read “anything”. Fixed most of that with the Master/slave setup. I am thinking my LiteOn CDRW, so far has not, or can not read “any” of the the discs it burns, even now after being teamed up with the LiteOn DVD LTD 163. But, it really isn’t a problem, I can play “burns” in the DVD/CD drive, it is just bugging the sh** out of me, if all I had was a CDRW, I could not use “any” burned cd’s, I guess !!! :confused:

I will wait for RobsTV to come up with another magic potion,:stuck_out_tongue:


#14

The testing continues…
Just received my LTD-163, and expected it to easily handle the backup of N4. Not exactly.

Seems the problem lies in Hide CDR Media.
I left it enabled for my CDRW, and even though I was using the DVD drive, the same thing happens. LED’s would flicker back and forth, and nothing would happen, then LED’s would go out.

I then disabled Hide CDR Media, and bingo.
LTD-163 plays backups fine.
Of course having Hide CDR Media disabled causing crash when playing back with CDRW.

So it seems that instead of having a problem with my Liteon CDRW, the problem is in CloneCD’s Hide CDR Media.

I have uninstalled CloneCD and reinstalled, yet same results. Even formatted to make sure all was cleaned out. It’s not working correctly. Using version 3.3.4.1


#15

I used the latest CloneCD with a LTD-163(GH5K) to read at Max
and a 24102B(5S57) to write at 8x to backup Nascar Racing 2002
which is protected with SecuRomNEW.

CloneCD Log…
10:56:42 AM CloneCD Version 3.3.4.1 started!
10:56:42 AM ElbyCDIO Driver 3.3.1.1
10:56:42 AM ElbyCDIO.dll 3.3.4.1
10:56:42 AM CCDDriver.dll 3.3.4.1
10:56:42 AM ElbyECC.dll 3.1.0.0
10:56:42 AM Searching for SCSI/ATAPI devices…
10:56:42 AM Device Scan found 1 CD-ROMs and 1 CD-Writers!
10:56:42 AM Registered to: ***********
10:57:23 AM Starting copy from LITEON DVD-ROM LTD163 to C:\WINDOWS\TEMP\IMAGE.CCD
10:57:23 AM Read SubChannel Data from Data Tracks: Yes
10:57:23 AM Read SubChannel Data from Audio Tracks: Yes
10:57:23 AM Fast Error Skip: No
10:57:23 AM Don’t report read errors: No
10:57:23 AM Intelligent Bad Sector Scanner: No
10:57:23 AM CD contains CD-Text: No
10:57:24 AM Reading Track 1… (Blocks 0-273946)
10:59:25 AM Duration of operation: 00:02:01
10:59:25 AM Reading finished!
10:59:25 AM Starting copy from C:\WINDOWS\TEMP\IMAGE.CCD to LITE-ON LTR-24102B
10:59:25 AM Write Speed: 8x
10:59:25 AM Don’t repair SubChannel Data: No
10:59:25 AM Amplify weak sectors: No
10:59:25 AM Write Simulation: No
10:59:25 AM Buffer Underrun Protection: Yes
10:59:26 AM Writing Session 1 LeadIn…
11:00:13 AM Writing Session 1 image file…
11:15:25 AM Writing Session 1 LeadOut…
11:15:33 AM Flushing buffers…
11:15:33 AM Duration of operation: 00:16:07
11:15:36 AM Writing finished!

Played in four different CDROM’s no problem.

Novak


#16

Originally posted by KidNovak

Played in four different CDROM’s no problem.

The problem is when played back in the Liteon CDRW.
In particular, when using “Hide CDR Media”.
Always worked fine in normal CDRom’s.
And it is intermittant. Backups did play back fine at one time.
Now they don’t. New backups also don’t playback anymore.
I fried motherboard that started this for me, and went back to old one.
Still doesn’t allow correct Hide CDR Media to work properly.

For myself the problem is solved.
I only use the 24102B for writing to CD’s.
Use the LTD-163 for playing back. No longer need to use Hide CDR media.
Also, now that I got the LTD-163, I can burn on the fly using LTD-163 as reader, and 24102B as writer, which cuts the time to completely clone at about 1/2 the time as using only the CDRW as reader/writer.

EDIT:
Just burned a backup of Nascar Racing 2002 using on the fly.
Works great (as long as I don’t use the 24102B to play).
It took only 3:50 total time.
Simply uses normal 24102B/LTD-163 clonecd settings.

Changes to above posters settings that took 16+ minutes were:
Fast Error Skip: Yes, Zero, Hardware
Write Speed: Max
Don’t repair SubChannel Data: Yes


#17

Sorry about the above post. I miss understood the
Subject “LiteOn’s don’t read SecuromNew correctly!?”.

After reading RobsTV post, I have the same problem. If I play
the backup copy of Nascar 2002 in the 24102B writer, I get an
error. With the original Nascar 2002 the game play’s perfect.

KidNovak


#18

One more time,

I have the 32123s CDRW and the 163 DVD drvie

Can you poast what you “check” for reading, then writing one more time. I burn Nas 2002 using just the CDRW, but if I can get a good using both, that would be cool.
I read at Max, write at 24x


#19

I think I finally nailed down my LiteOn Team and CloneCD. I was doing some other stuff away from burning that I thought the LiteOn s or Clone were jamming up, turned out it may have been my stupid printer-and-or-printer drivers. Anyway I finally landed with this setup:

LiteOn LTD 163 DVD set as D drive, end of IDE cable
LiteON 32123s CDRW set as E drive mid tap of IDE cable
Both drives set @ Cable Select [ this is how Dell had the original drives]

I used ClonyXXl to detect both Nascar2002 and Nascar4, said they were Securom new, so I let XXL setup Clone CD, all I did was turn on Hide CDR Media before burn.

I did a CRDW read write
I did a read from DVD to image to CDRW write
And, a read from DVD on the fly to CDRW write

All went well, and burns will play fine in the DVD drive, don’t know about CDRW play, don’t care right now.

Will the burns play ok on a pc with just one CDRW drive, without Clone and Hide CDR media installed ?


#20

OC-Freak
Shouldn’t you check “Regenerate Data Sectors?”