Liteon Success with WCIII & NWN

vbimport

#1

I can also confirm a successful custom setting for a RAW image from an affected Liteon

Read: data subs & "Regenerate..." only; if your are making a Custom Profile (recommended!!!) then tick "Abort on Read Error" in the Error Handling Tab.

Write: all 'off' except buffer underrun technology (yes, close session can be unchecked)

The affected Liteons can write a RAW image from another reader.

If you are getting coasters, check the settings thoroughly. Check out Down & Dirty as well as the FAQ, both stuck to the top of this Forum


#2

Any luck with the plextor?


#3

Now I’m confused:

My backup (done with 32123S as reader+writer) works in the writer, but not in a pioneer dvd!

media is TY (CD-R) and Mitsubishi (CD-RW)


#4

u know that pioneer dvd does not like securom copy cd’s i made a copy that worked on 6 different drives but not on that one…get a liteon or toshiba dvd :slight_smile:


#5

It was my brother’s PC.

Now I did a copy, read with Toshiba 1502, written with LiteOn 48x. I’ll check if it works in that Pioneer, maybe next week or in 2 weeks.


#6

My backup made with a 24102b works fine except for my pioneer dvd scsi drive doesn’t work with any kind of backup cd, not only securom, also laserlock, safedisc(all versions), copylok to.


#7

I had read some statements about people having trouble making a 1:1 copy of ww3, so I figured I would get out my ww3 cd and try to make a copy using my Liteon 24102b. I used latest version of clonecd and picked the game cd option and didn’t change anything else.
Well, it made a perfect copy!!:bow:
I got to say I was surprised, because some people have said they were havin problems doing it…it works just fine in my Liteon and my Toshiba sdm-1302 dvd/cd rom.
I’m using firmware 5s54…I don’t know if that makes any difference or helps anyone.
Well…good to everyone and Keep Burning!!!:cool:


#8

I succeed too…
My writer is RICOH MP7083A…
I use FantomCD’s “Securom NEW” Profiles to create image at 8x…
Then I use “Securom NEW” Profile to write at MAX speed…
The copy just works fine…
:slight_smile:


#9

I am having nothing but failure :frowning:

I have a working image that loads in D-Tools and plays without emulation, however, once I try to burn the image (in 3.x-4.0.10), no matter what options I have checked or unchecked (AWS, Close last session, etc) WC III just hangs on the loading screen at the desktop. (Not using the backup in a rw drive, using it in a regular rom) Load up the same image that I attempt to burn in D-Tools, run the game, and it starts fine.

I’m burning with a LITE-ON LTR-16102B. Any suggestions?

Also tried mounting the CloneCD Image with D-Tools, then doing a Blindread/write with that, no dice :frowning:


#10

What do you use as reader?