LiteOn sohw-812s died ... sort of

hi,

6 months ago i bought a SOHW-812S DVD burner. I updated to Firmware US0Q soon after the Firmware-release. So no patching - everything is original ( i saw no use in patching since it worked fine for me and DL is far to expensive)

It workt until yesterday. Now it only reads CDs and only burns CDs … no DVDs(neither reading nor burning, it doesn`t matter if it is a burned or pressed/bought DVD).

Last program i used was Nero 6.3.1.6, i tried to burn a dvd and as i always do, it tried to compare the result … and didn´t find the just burned dvd.

Reading the nero log i found a “power calibration error”.

I tried …

  • the Burner in another Computer (old amd 500 on msi-board) - just in case something is wrong with my usual box (i changed the motherboard recently to a ecs k7vta3 5.o)

  • other cables /ide-cables … flat/round … other power-connector

  • Secondary Master - Single / Secondary Slave with Pioneer DVD-113

  • a lens cleanig disk - an old one for cd … but i think it doesn`t matter

  • Disable onboard raid / failsafe Bios config

  • tried to boot Linux - DVD /one on burned DVD one on bought DVD

… everything with the same result … the LiteOn tries to access the DVD … seeks a minute … and fails.

But … it reads CD-Roms, CD-Audio, CD-R, and NO CD-RW either.

So what happend to my LiteOn … does anyone have a clue, or do i have to return it.

Thanks in advance,

Ainu

ps. sorry for my bad english :wink:

Optical Lens probably damaged for some reason i believe.

Very Poor Quality Media can cause this to happen sometimes.

Just send it for replacement if it is under warranty.