Liteon SOHW-1673S

vbimport

#1

I just bought a Liteon SOHW-1673S and I am having trouble writing dvd’s with it. It will copy the DVD but when it goes to write it gets about 10% and I get an error. I have tried different media and different software. Roxio and 1 Click DVD. Has anyone else had this problem?


#2

@ ddowling
Welcome:). Can you post the error log for a failed burn, or post exactly what the error says?


#3

Also, what kinds of media have you tried so far? Lite-ons can be picky…


#4

The media I have used it Memorex dvd+r and Sony dvd-r. I am currently trying to burn again to get what the error says unless there is another way? I am kind of new to burning dvd’s as you can tell. Thanks


#5

I have the same drive.Are you trying to copy a store bought DVD?You will want to run it through DVD Decrypter first to remove any copy protection on the disk.(Sorry if you already knew that much)…Also,Memorex disks are generally pretty crappy.Sony is not too bad,but my LiteOn prefers +r’s rather than -r’s.

What is the specific error you are getting ?


#6

The error I get is: “write error at 1308016(16)-code 05 21 ( Illegal request, Invalid address for Writing)” I got 2 dvd’s to write and I thought everything was OK but the 3rd one did it again. I used DVD Shrink and a DVD Decrypter.


#7

I had some problems when I was burning movies. But I discovered that it was DVD43Free. If you have some DVD copy removal tool that works in background close it befor burning. This maybe helps. I first make ISO copy of the movie, then turn off DVD43Free and then burn it with nero.


#8

Thanks I will try to close DVD43Free and let you know. When you make an ISO copy does that mean put it on your hard drive if not what does it mean? Like I said I am not an expert so I need all the help I can get!!


#9

So far I got 2 DVD’s written after closing DVD43Free before I write hopefully that was the problem. I guess I will find out soon. Thanks to everyone so far for there help.


#10

Okay closing DVD43Free works but it writes really slow which is a problem I see alot of people have. What other discs work with the Liteon SOHW-1673S besides the Memorex dvd+r’s. Does the better the disc help burn faster? It has been running a 5x average but at times it’s only 2x or 3x.


#11

@ddowling
check if DMA is enabled in device manager and in BIOS.


#12

I checked in the device manager and it is. How would I go about looking in BIOS


#13

press F1 or Del on powerup to get in the bios. search for the dma settings there.