Liteon SOHW-1673S - won't read Ritek media at all!?

vbimport

#1

Hi there.

I’ve just purchased a brand spanking new SOHW-1673S, and had no problems with it whatsoever until I went to burn something. I’m used to using a particular brand of Ritek discs on my other liteon drive (an older SOHW-832) and having absoloutely no problem with them. However, when I use this same media on my newer drive, it won’t even get to the point of recognising it as a blank media (it just spins up and down constantly). It will, however, read burned media of the same type, and it will burn some other media (specifically some breed of Laser DVD-RW). Now, I could understand it not burning well, but not even recognising the media?! (to the point of leaving it in the drive for ten minutes until it stops trying to read it, and then going into Nero and having it ask me to put a disc in the drive)

I’m a little flustered, as this media worked in an older (and only about a year older) drive by Liteon. According to Omnipatcher it should recognise the disc, and I’ve checked the dye code in the other burner and it comes up as Ritek-G04. I’ve also tried a new spindle of Ritek-G05’s which work perfectly again in the other drive, but not even seen in this drive. I’m sorry if this is a common problem that’s already been run into, but I couldn’t find any info on this specific problem.

Allan.


#2

test the drive in another computer. also your system specs would be useful to know. and does it recognize +r media?

what’s wrong with the 832s? i think it’s a great 8x+r writer, especially with a CGxx firmware.

get a new drive, if you have warranty.


#3

At the moment, I don’t actually have access to another computer, as my wife’s computer has just been annexed. :slight_smile: The 832s is in my wife’s computer, hence why I’m not using it. I’m using a P4 3ghz with 1 gig of Kingston, my motherboard is (I think) an ga-8i195p duo (gigabyte). I’m running a slave IDE 160gb Seagate on the slave channel of the same primary ide, on which the dvd-rw is the master. twiddles thumbs For some reason, I cannot use the other two IDE channels on the motherboard until I get off my heinie and install the raid drivers to activate the raid controller in bios, if that helps any. It recognized a DVD+RW that I popped into it quite easily, which is extremely frustrating as it’s my only one of them, and I have about 50 DVD-R by a brand that has worked perfectly in another Liteon drive. :slight_smile:

I’m not sure about the warranty, I’d have to dig around.

Anything else that might be worth adding? The KProbe scores were favorable, so there’s nothing wrong with the laser (at least, I don’t think there is) and as I said, it actually read a disc that I burned of the same media - so it seems to be having an issue recognising the blank +r media as blank media, as it appears to be trying to read it like a normal CD/DVD.

Allan.


#4

@Muncher666

I had a similar experience with a SOHW832S, but with CD media. It did not recognise Taiyo Yuden disks, and to get RiTEK CD blanks recognised, I had to load it repeatedly. So I swapped the drive, and got a SOHW1633S in return.
You should seek warranty!

:sad: Leo


#5

From memory, in firmwares JS01-JS07, there is NO media code support for Ritek G04s. Not quite sure about JS0B. Hope this helps.


#6

@ The Black Wizard

According to the media list here JS07 supports the RiTEK G04 with 4x. :wink:

:flower: Leo


#7

Well, I tried making it recognise the media code with Omnipatcher, and it made not a lick of difference. After flashing it, according to the firmware that I re-dragged out of the burner and checked it with omnipatcher, it should support that particular media. The word ‘AAARGH!’ instantly springs to mind.

The main reason, by the way, that I’m trying to avoid the warranty option at all costs is I can’t find my original reciepts and I bought this drive months ago. I just haven’t had the chance to play with it yet. pouts

Allan.


#8

WELL i have the same problem w/ the [RITEK] [R03] will just burn at 1x and im GOING NUTZ.


#9

Ok it did but i found the FIX ok it seemed it went to PIO MODE and that was the
problem so i found a nice how to and work to set back DMA mode here is the link

http://club.cdfreaks.com/showthread.php?t=142073


#10

Well,

This doesn’t appear to be a reverting to PIO issue. It is constantly running at Ultra DMA 5, not PIO. It recognises +R media fine, too. I must re-iterate that it simply does not recognise the media when I put it in the drive. It spins up and down several times and then decides to pretend the media is not in the drive at all, foregoing any chance of it even attempting to write to the blasted things. Admittedly, I have not tried any other non ritek media, but the media runs fine in my 832s. I also attempted crossflashing to the latest 1693 firmware in a vain attempt to see if anything changes, but nothing. According to omnipatcher, my media should work! So does anyone have any other ideas? Because I’m seriously going crazy here.

Thanks in advance,
Allan.


#11

Could just be a bad batch.


#12

Ahh, but they work in my other computer, which has a SOHW-832s.

Allan.


#13

There is no amount of firmware patching that will solve this problem. If a media is unsupported by the firmware, then the drive will simply burn the media at a generic speed with a generic strat. You could wipe out every single media code in the code table, and the drive will still recognize the media.

If the drive fails to recognize the media, then either…
1/ The drive may be defective. Does the drive recognize other media? If so, then the drive is fine. If not, then the drive is defective.
2/ Ritek media is all too often marginal in quality. If you have a bad batch, then that could cause recognition problems, as DeadMan suggests. A disc doesn’t have to be rejected by every drive in order for it to qualify as marginal.

If it is case 1 (which is likely, but you can’t be certain until you try out something else), then the solution is to get a replacement. If it is case 2, then stop using Ritek–they look great compared to Princo, but compared to any other major disc maker even CMC, they are shoddy at best.


#14

Okay, it recognises +R and +RW media. It does not recognise all manner of -R media, so my question is this - have I bought a drive that is specifically designed for +R media (1673s) or is there something seriously wrong with the drive?

Allan.


#15

The 1673S should work just fine with -R media. If it is systematically failing to recognize all -R media while still recognizing +R media, then you were unlucky and got a dud. Request a replacement.


#16

Thank you. Thankfully, the people who run the place I got this drive off of are fairly forgiving, and even though it’s a few months old, are willing to do something about it. Thanks for all of the help, guys.

Allan.


#17

Update: Took it back to the store, and thankfully got a replacement even without a reciept. They were out of 1673s’s, so I happily accepted the 1693s that they gave me instead. It works a treat! Not only will it burn to my Ritek media, but it will burn it at nice high speeds with flawless reads afterward. Thanks guys!

Allan.