LiteOn SOHW-1653S keeps burning after 100%

vbimport

#1

Hi,

I recently purchased a LiteOn 1653S and immediately flashed it to the later CS09 f/w using Flash Tool.

The burns for CD-R seem to be successful, but it gets to 100%, starts writing the Lead Out track, then just keeps burning, well the light just keeps flashing and the 1653S keeps spinning. I’ve let it go for over an hour, can’t abort, eject CD or anything, the 1653S seems locked.

The above happened using both Nero 6.6.0.3 and 6.6.0.5, burning a .BIN/.CUE.

Can anyone help please???

Cheerz :slight_smile: :smiley: :wink:


#2

Hi KennyC,

I know that I have not got a 1653s but I have the same problem with the 1633SX. With exactly the same symptoms.
Being an external drive, I can cut the power and eject the cd-r. I normally copy audio cds, it will play ok. I have not tried it with copying a data cd though. I have had this drive replaced once for this problem. It does seem to be manufacturing fault if the same problems occur with different burners. I am at a loss what to do, other than use my internal toshiba 24X drive.

Does anyone have any ideas? I have updated the aspi files udated the firmware to bsos, I use nero 6605.


#3

Hi!

Related thread:
http://club.cdfreaks.com/showthread.php?t=118552


#4

Hello,

I’m having the same issues with nero 6.6.0.5 hanging during the lead out process. I checked the thread mentioned above and I’m not sure anyone has concluded what or who the problem is with. I have a 1633S with the nero OEM. Nero and the 1633S have been updated to the latest SW/firmware. The problem still exists with 48x cd-r media. The problem does NOT exist with cd-rw media.

There is NO nero log produced when nero hangs. When this happens I have to reboot the PC.

I should note, that the same drive can be written to successfully with Sonic’s RecordNow. So it seems to me the problem is with Nero.

Has anyone gotten to the bottom of this problem.

an


#5

Use the latest firmware. BSOS fixed the problem for me. The released this firmware a day after I reported the problem and the problem went away.


#6

BSOS didn’t fix this problem for me.

The only way I can get 48x CD’s to close using NERO is to burn them 24x. I haven’t tried other lower speeds like 32 or 40.

I should note, Sonic RecordNow has no problems writing and closing CD’s at 48x.


#7

BSOS did not fix the problem for me either. I will burn another cd and I will lower the burn speed and see what happens.


#8

nope, burning at a lower speed did not work for me. I was only allowed to burn at 48x from maximum. No other options available in Nero 6605. I might try a different burning app.

Interesting problem though.


#9

The last screen before the burn has a drop down that should allow you to lower the speed.


#10

Hi AnthonyN, thanks for you input.
When I copy a cd in Nero 6605 I get four tabs Image, Copy Options, Read Options & Burn. The read options is set to audio cd and the burn tab gives me two options, maximum and 48x. It does not matter to what I change the read option to, ie. data, user defined etc. I still only get two burn options, maximum and 48X. Thoughts…


#11

@ chris@greencottag
I think nero needs to identify the disc before it will give you speed options. It does for me. The option to change the speed is where AnthonyN states…the final window where you select ‘burn’, there is a drop-down burn speed window. With the blank disc in the drive, you should be able to select the speed you wish. I am speaking about nero express.


#12

Hi Please,
you are correct about selecting the burn speed under Nero Express. I must be having a very senior moment. Anyway I tried copying pressed audio cd at 24x and Nero could not complete the lead out. At 24x I might as well use my internal toshiba cd-rw. Sort of defeats the object of trying to burn cd-r’s at faster speeds though.

Its not such a major thing for me to use my internal cd-rw drive to copy audio cd’s.
Although if the makers say that it should it is a bit frustrating when it don’t.

My main reason for getting a DVD-RW drive is to back up data, create my own slideshows of my digital photo’s and back up movies etc.

Many Thanks to Please, and AnthonyN.