LiteOn SOHW-1653S CSOP... no longer burns recognisable DVDs

vbimport

#1

Yes… this, ladies and gentlemen, has got me stumped…

I upgraded the firmware to CSOP when I found that this drive would not make working backups of PS2 games… and all was working well until about 2 weeks ago…

I was burning a series of movie dvds using DVD Decrypter and then DVD Shrink, as I always have to much success.

Now here’s the problem; there were 5 DVDs in total, the first 2 burnt and are playable in your everyday set top DVD players, the third disc only works for around half the film and then just stops playing, and the last 2 discs are just not recognised by any DVD player, set top, PS2 or anything.

Also this drive is no longer able to make working backups of PS2 games they skip, stall or just don’t work… even simply burning MP3s onto a DVD results in DVDs that are recognisable by my computer and the data can be used on my computer but any other player cannot use the DVDs…

Why?
Does anyone no what the problem my be and how to fix it?
Is it a hardware, software or firmware issue?

Please, any help would be much appreciated as I have been scratching my head on whether just to purchase a new drive for the last few weeks as I have exhausted all other options that I know of.

I use the same media always Ritek 8x DVD-Rs, I’ve never had a problem with them.
I haven’t changed any software settings, and I have tried resetting all defaults with no change to the discs.


#2

Hmm, no takers on this one. I’ll have a go then. :wink:

sgt_hawk_eye, good to see you back :slight_smile:

I’m surprised you’ve had a good run with Ritek 8x DVD-R. You’ll need to show us the Nero CD-DVD Speed quality scans of the disc you are talking about. Here’s a thead that explains how to attach the scans:
http://club.cdfreaks.com/showthread.php?t=119042

My gut feeling is that the media is the issue and that using some better quality media should solve your problem. You could also try a reset learn using the [thread=112103]EEPROM Utility v3[/thread] (just remember to do a backup of all your EEPROM first).


#3

well my 1653(1633) cstr all of a sudden gives not the best burns, they still are readable, so i am going be scanning them with aother drive, maybe the read lazer is dying


#4

Thanks for the replies.

C0deKing I don’t feel that it is the media that is the problem as I’ve never had an issue with the Ritek discs, even before I flashed my drive.

I’ve posted those quality scans.




#5

scan at 4x not max


#6

Sorry…

Ok here are the redone scans… same disc… roughly 1.5Gb of mp3s… all Metallica (I know that’s irrelavant but hey what the hell, thought I’d just through that in)




#7

see, now there u go and bobs ur uncle man


#8

My 1653s wont even burn ritek dvd-r. Alcohol wont even start burning. And nero would burn the most horrible discs (1400+ PIs whole disc). I needed to use a 1633s firmware (bs0s).

If you want to keep using the 1653 firmwares, i suggest the ritek dvd+rs.


#9

only disc i cant seem to write on now are the tdk ttg02’s dvd-r’s

oh well

i got a btc for that


#10

Sorry if I’m a bit behind the mark with definitions and the meanings of these graphs… but as I’ve said earlier I’ve never had a problem with my burner or the media that couldn’t be fixed by flashing the drive with the latest firmware…

These quality scans still throw me a bit… I’ve read one thread that states that under 10 PI errors is good… my scans show 15… meaning, what exactly?

As a side note: I tried burning a audio cd to see if it would work… and low a behold it works… how is this possible, when it wont burn recognizable DVDs, it still burns working cds… I now I’m not the most knowledgable guy in this field (I am learning fast though! :smiley: ) but this makes me think that it’s a software issue… settings perhaps that have changed in response to some action?

I still don’t feel it’s the media because as I’ve said I’ve never had an issuse with them and none of my friends have either… I buy the media for most of my mates (I’m friends with a computer store owner and get good prices… so shoot me; I don’t like paying anymore than I have to for things!) and well I don’t see why the firmware would suddenly stop being effective since… from what I have gathered CSOP seems to be a very stable firmware upgrade for the 1563S… please correct me if I’m wrong though.

C0deKing, just briefly, what would the benefits of reseting the learnt media do with EEPROM Utility v3? What asssumption were you making, with regards to what you thought the problem was?


#11

Hmmm… I don;t know exaclty how I made this simple errors about the media… but I haven’t been using Ritek media I’ve been using RiDATA 8x DVD-Rs… must have been reading the media threads as I posted my first posted and then just continued typing in the wronf media type… whoops!

Don’t know if that correction makes any difference but as I’ve said several times now… I know, I know! I’ve never had an issue with them, before now.


#12

scans just give a genral idea if its a good disc or not, if its a movie disc and works then great, a data dvd and works then good, just because a scan isnt in the 90’s doesnt mean it wont work


#13

koolaidwa, that’s just the thing… they work on my computer… just not on anything else… I can’t get movie DVDs to work on set top DVD player… when they’ve always worked before… that’s what’s so frustrating… there’s no reason why it shouldn’t work, my burner that is.

Any ideas why this is happening?


#14

This sounds like the same problem I am having, have you managed to solve it yet?


#15

@Koolaidwa,

Some place I read that should scan at 8X and not faster. I suppose if I scan 4X I will get even a better scan and higher % score!?!?!

Q: If scanning at 4X is best … would that also apply for keeping the Burn Speeds at 4X max no matter what speed is your media? To get the best burn.

Thanks!
G!