LiteOn SOHW-1653S CS0P-Can't reach max. burn speed!

Hey everybody,

I just signed up here to share my problem with my 1653S with all of you, isn’t that so sweet…yeah. So, I’ve been reading various threads to find someone with the similar problem as mine and found the thread about the 1633S who also couldn’t reach max. burning speed but with all the advices/tips/solutions etc. you guys gave I didn’t gained any progress with my 1653S because all of my settings seem to be correct (yes even the BIOS), so I’m pretty much stuck. :a
I’m using 80-waire cables so that’s sure not the problem, unless it’s busted but I highly doubt that.

I have this burner for about…6 months or something, and never reached max speed but I thought it was the DVD-medium till I tried various 16x DVD+R’s…no good.
Even while burning at 8x it will drop the burning rate to approx. 6x!! which is a drag for real.
I’ve tried different DVD Media brands with max. 8x and 16x, both no good, brands like Princo (8x), Philips (8x), Sony (8x), Verbatim (16x) and Plextor (16x) but all are no good for a max. burning speed

I’ve updates my firmware for 2 times now and just downloaded the newest one but haven’t updated yet, so you guys can already see what my problem is and if there’s any progress in this, how many good the new firmware do for me :iagree:

I’ve run a benchmark with Nero CD/DVD Speed, since I saw you guys are using it to test, to show how bad my 1653S is trippin’, I will post my results further below in this post.

Here is a small list of my system devices:

Processor: AMD AthlonXP 1700+
Memory: 640MB
OS: Windows XP Prof. SP2
-Pri. Master: Maxtor 80GB HDD
-Pri. Slave: Maxtor 60GB HDD
-Sec. Master: LiteOn LTD163
-Sec. Slave: LiteOn SOHW-1653S

Pri. IDE Channel: DMA Mode-6
Sec. IDE Channel: Multi-Word Mode-2 :confused:

This confuses me and I haven’t googled on it yet so I’m hoping you guys can tell me more about this.

Here are my screenshots from the Nero CD/DVD Speed results, I used Plextor 16x (Taiyo Yuden-YUDEN000T03):



yeah scary huh, but the Disc Quality scan sure came out good, only now I just need the speed to keep raising till 16 to the end and not at approx. 40%, it seems it’s happening faster everytime or it could just be me trippin’.
Today I burned a DVD with Nero at 12x and it down spinned at about 39% of the entire process, later I burned an image in Alcohol 120% at Maximum speed, with the ‘set automatic burn speed-ish off’ box on, but now it down spinned at about 34%… :doh: it’s a pain in the ass man.

I hope this information will do for you guys to come up with any solutions.

TIA,

Peace,

MDC

When you have a drive that’s slower than the faster one, the mode will be in the slower one. Thus, it seems like your 163 is limiting the 1653 in Multi-Word Mode-2. Take the 163 out entirely and put the 1653 alone as secondary master and try again. The drive should then be in UDMA-4 mode.

Nope, didn’t work dude, It’s still:

[b]Pri. IDE: Ultra DMA Mode-6
Sec. IDE: Multi-Word Mode-2

[/b]Since I forgot these, here are my KProbe drive results.

Bus Type ATAPI
VID LITE-ON
PID DVDRW SOHW-1653S
F/W Revision CS0P
Date Code 2005/04/19 11:02
FlashROM Manufacturer ID BF
FlashROM Device ID D8
FlashROM Type SST(SST39LF/VF080)(+3.3V)
Region 2
Vendor Resets Available 4
User Resets Available 3
RPC Scheme RPC II
Interleaved DMA Not Supported
Command queuing Not Supported
Overlap operation Not Supported
IORDY Supported
IORDY may be disabled Not Supported
LBA Supported
DMA Supported
Multiword DMA mode 2
PIO mode 4
Ultra DMA Mode 4
Minimum Multiword DMA transfer cycle time per word 120 ns
Manufacturer¡¦s recommended Multiword DMA transfer cycle time 120 ns
Minimum PIO transfer cycle time without flow control 227 ns
Minimum PIO transfer cycle time with IORDY flow control 120 ns
Major version number ATA/ATAPI-5
SMART feature set Not Supported
Security Mode feature set Not Supported
Removable Media feature set Not Supported
Power Management feature set Not Supported
Burst Rate 14,59 MB/S

With your burst rate, it’s definitely not in UDMA-4 mode. Which motherboard do you have? Have you checked under Device Manager to make sure it’s not in multiword mode for secondary channel?

I have a Jetway V266B

It’s from a couple of years ago, most certainly not the best

http://www.jetway.com.tw/evisn/product/amd/v266b/v266b.htm

go there for more information.

And like I told you, Secondary channel is in Multiword mode, Primary has UDMA mode-6

Your burner is on sec IDE, and should be UDMA4. I would try connect the 1653 as master, and the 163 as slave. The 163 will probably be UDMA2. As you use a 80 wire cable, the 1653 should be on the top connector, the black one and the 163 on the middle connector, the grey one. Don’t forget the jumpers! I use this configuration and the burst rate on my 1633/1653 is about 40 mb/sec. Hope you get your dma fixed.

:slight_smile: Leo

Check the various settings in the BIOS for the IDE controllers. You may have it forced to a slower mode vs having it in “Auto”, which should allow it to set at the faster settings.

I now have my 1653S on the Sec. Master, with the jumper on Master, with the black (top) connector and I haven’t connected the 163. Still it’s Multi-Word Mode-2 though…
I can’t change the DMA mode in the BIOS, just ‘Auto’ or ‘Disabled’. Only the PIO mode can be changed from ‘Auto’ to ‘Mode-0’ till 4.

I’ll connect the 163 on the 2nd connector with the jumper on slave and see what’ll happen…but don’t thin it’ll change much.

Thanks for the replies!

You should force Windows to recognise the drive as UDMA4 by deleting the secondary channel, on reboot Windows detects the missing channel and reinstall it. A good guide to start with is this one by Womble: http://club.cdfreaks.com/showthread.php?t=101616
Good luck.

:iagree: Leo

I tried ALL of it but it’s still not working, I’ve look at this (http://www.cdrlabs.com/phpBB/viewtopic.php?t=6645) site too and everything that’s said there won’t work, I do discovered something strange, while installinge the newest VIA chipset drivers plus the IDE (UDMA) driver you will get this IDETOOL program, it let’s you view all the chipset specs, well I looked at my specs and it said at first that it supported UDMA up to Multiword Mode 2, after installing the VIA Bus Master(Ultra DMA) PCI IDE Driver (as that dude said in the page above), the specs changed to:

PIO: Supported up to Mode 0
Multiword: Supported up to Mode-0
UDMA: Supported up to Ultra ATA-33

well even thought it may seem like an improvement it sure ain’t, because within IDETOOL you can change/update your devices to a certain mode (PIO/UDMA), so I figured…If it says my chipset now supports up to ATA-33 (Mode 2) let’s change and see and maybe I can go on from there right, well nope…I tried enough times with different updates to see if it may change but it didn’t! Even though it said my chipset supported Mode 2, it couldn’t be changed either way, not for the 1653S as well as the 163.
So I’m pretty much stuck here, I think I’ll just have to buy a new mainboard, hopefully someone has a better solution cuz that would save me some money :wink:

I read at the viaarena.com site that with the latest chipset drivers I’d had all the latest functions installed, such as ATA-66, but I guess that’s not an option for me.

Another odd thing I noticed in IDETOOL was the HDD modes, as I said earlier, when looking at Device Manager it was set to UDMA Mode-6, but in IDETOOL it was set for UDMA Mode-5, is there any (big) difference in this or can I just forget about it?

Peace,

MDC

I have VIA chipset too, never had a problem, don’t understand it. In general the advise given here for this kind of problems is to use the standard Microsoft drivers. Did you try that?
In your first post you said that the primary channel was UDMA6, in that case I don’t understand why secondary channel don’t perform the same way. BTW, UDMA2=ata33, UDMA4=ata66, UDMA5=ata100, UDMA6=ata133. If you have harddisks that supports ata133, it should say UDMA6.
Hope someone else has a better idea.

Veel succes.

:confused: Leo

Well I assume it’s one of those hotfixes that you get in your (auto.) updates from Microsoft? so basically it should be fixed long ago, no?
I’m at the Microsoft page right now and for now I’ve found this:

http://support.microsoft.com/?kbid=817472

But I don’t think that’ll work because I’ve done almost everything there, if someone knows a direct link to the driver I maybe need I would appreciate it.

TIA,

MDC

Here are the full features of my mainboard, just in case somebody needs em, for as far as I see UDMA mode 4 is supported only it doesn’t say on both IDE channels…but yeah it’s supported and the HDD is on UDMA mode 5 so I assume Secondary channel has the same feature as Primary…

FEATURES
Support Socket-A for AMD Athlon /Duron TM uni-proccessor at 266MHz Front Side Bus with double data rate
VIA Apollo KT266(VT8366) System controller and VT8233 High Bandwidth Vlink Client South Bridge
Support ATA 100
Extend AGP Slot Support 4X AGP
Support 168-pin SDRAM DIMM and 184-pin DDR DIMM (Can’t Use DIMM And DDR SDRAM memory Together)
PC’99 Ready & PC’99 Colorful I/O Ports Design
Support USB Controller & PS/2 Mouse , Standard IR (infrared) Function
Provide extra " three-wire" fans connectors
JumperLess
Frequency Magic Setting
PC Health Monitoring On Post Screen
Magic Install
3-Phase Vcore Voltage to increase system stability
BIOS Write Protect function to avoid Virus crash data
SDRAM Asynchronous choice for PC133 DIMM (133MHz) when system clock is 100MHz to increase system performance
BIOS Auto Detect CPU voltage
Y2K Compliant
ACPI Supporting For OS Directed Power Management
Modem Ring remote wake up
RTC alarm wake up
Wake on LAN For OS
Support software suspend & power off
Support Power Button Ride (Instant off or Delay 4 second power off)
SPECIFICATION
Processor
Support Socket-A for AMD Athlon /Duron TM uni-proccessor at 266MHz Front Side Bus with double data rate
Chipset
VIA Apollo KT266(VT8366) System controller and VT8233 High Bandwidth Vlink Client South Bridge
CPU Bus Frequency
CPU Bus Frequency , Choose One Step Add 1MHz From 100MHz Up to 200MHz in BIOS Setup (Frequency Magic Setting)
Jumpless
Support Jumpless Function by BIOS SETUP Let Users More Easier to Change The Frequency
Expansion Slot
Five 32-bit PCI Bus Master slots
One CMR (Communication Network Raiser) Slot
System Memory
2 x 168-pin DIMM Sockets support PC133/PC100 SDRAM up to 1.0GB System Memory.
2 x 184-pin DDR Module Socket support PC2100/1600 DDR SDRAM up to 1.0GB System memory.
On Board IDE
Support 2 X IDE Connectors for up to 4 IDE Drives
Support PIO Mode 3 and Mode 4 and Bus Master IDE DMA, Mode 4 Timing for up to 16M Bytes/s
Support UTRA DMA-100 Bus Master IDE, Provide faster transfer rate up to 100M Bytes/s
Support LS-120 / ZIP Device
AGP SLOT
Support 4X AGP VGA Mode for 266MHz of AD and SBA signaling
Pipelined split transaction long-burst transfers up to 1GB/sec
On Board 3D Audio
Software Audio Controller With On Board CODEC Complete to AC97’
Support 3D Surround
Support 3D Positioning
Full Duplex Operation For Simultaneous Record And Playback
Sound Driver for Windows 95 , Windows98 & Windows NT4.0 , Media Rack
On Board Ultra I/O
2 X Serial Ports (16550 Fast UART Compatible)
1 X Parallel Port (EPP and ECP capabilities)
1 X Floppy Disk Connector (Supports 2 Floppy Drivers)
1 X PS2 Mouse Connector
1 X Keybord Cnnector
2 X Three Wire FAN Connector (Include CPU FAN)
1 X LINE IN / LINE OUT / Microphone Connector
1 X Game Port Connector (Support Two Joysticks)
2 X Analog Audio CD Music line Connectors (different connector)
1 X Consumer IR Connector
1 X Standard IR Connector (Infrared)
VIA Health Monitor
VIA Hareware Monitoring to Track CPU & SYSTEM Temperature, Voltage, Fan speed, Monitoring your Computer
Driver For Win95/98 and NT4.0
On Board USB
6 X USB Ports Connector
Support USB Keyboard & USB Mouse
Power Saving
ACPI/APM Power Management
Modem Ring remote wake up
RTC Alarm Wake up
Support Software Suspend & Power off
Wake on LAN For OS
Support Power Button Ride (Instant off or Delay 4 second power off)
Power Supply
Support 20-pin ATX power supply (ATX-PW)
BIOS
Award BIOS , Support Green function, Plug and Play Function
2MBit Flash ROM

On Board IDE
Support 2 X IDE Connectors for up to 4 IDE Drives
Support PIO Mode 3 and Mode 4 and Bus Master IDE DMA, Mode 4 Timing for up to 16M Bytes/s
Support UTRA DMA-100 Bus Master IDE, Provide faster transfer rate up to 100M Bytes/s

This is the correct info. As you see, your system supports ATA100=UDMA5. And it states clearly to me that it’s the same on both channels.
By the way, as my Windows ME computer crashed last monday, I used the opportunity to switch to Windows XP (pro). My burner was at once correct recognised as UDMA4, but my cd-rom was in PIO mode. I just clicked “dma if available”, and after a reboot it was UDMA2. Guess I’m one of the lucky ones. I even updated with a VIA service pack and right now dvd-shrink is busy doing a deep analysis, and all looks good. Just keep on searching and trying, there must be some way to fix this annoying problem. Good luck, keep us posted.

:eek: Leo

yeah it’s crazy, well I decided to try the burner on an other computer I have, I don’t use it, others do but the mainboard also supports up to UDMA mode 5 (both channels) so I’ll hook it up and see what’ll come up.

I guess that’ll explain my problem, which probably is a defect Sec. IDE channel, it functions only not with the transfer speed it should. I’ll keep you guys updated.

Peace,

MDC

Back again, well as I said above, I tried it on an other system and yes it worked fine, I didn’t test it for speed and such because I don’t think it’s necessary because Windows showed me a happy text in Device Manager sayin ‘Ultra DMA Mode 4’ :wink:
So again I’m stuck but at least I know my burner ain’t trippin’ so I can move on with my computer…

I decided to try a different IDE cable, who knows maybe the one I was using is busted or whatever, so I unplugged the sec. cable and only plugged in my main HD on Master and the 1653S on the slave, with the Pri. cable connected…unfortunately that didn’t worked as much as I had hoped because it still told me device 2 is on Multi-Word DMA Mode 2 but device 1 was on UDMA 6.

So it’s not the IDE cable, not the burner, don’t think it’s the drivers either cause I’ve tried all of it I think…and I don’t know about my mainboard but I’m almost positive it is the mainboard because the features are correct and it does support up to UDMA 6 which is obvious cause of my harddisks so I don’t know HOW the hell my mainboard does it but it won’t let these things pass through as UDMA 4.

Since I’m tired of searching a sollution (I maybe never find) I think I’ll just have to buy a new mainboard to fix this problem.

Peace,

MDC

finally, I got a new mainboard. Everything’s workin’ great now! Thanks for all ya help peepz !:clap:

Peace!,
MDC