LiteOn SOHW-1633S Not Buring Full Speed

vbimport

#1

hi i just bought 2 LiteOn SOHW-1633S for both my pcs cause they are good price and ive update to the newest firmwares found on this site the problem im haveing is they wont burn 8x media at 8x they start off at 8x and estamte time of 8 mins then 1/2 way through it jumps to 14 mins which is like the speed of a 4x i have tryed philips 1-8x media as well as memorex 8x media neather will burn at full speed :frowning: i know my systems fast enough it has 512 ddr ram and a p4 3.0 gig cpu with hyperthreading and im useing 80 pin cables

any one else haveing these problems ??? or no how to fix it


#2

No problems here. Have you double checked to make sure Ultra DMA 4(Ultra 66) is enabled on the Parallel ATA controllers.


#3

never checked how would i do that ?


#4

device manager, ide ata/atapi controller, and check in your primary and secondary channel. Make sure udma is enable, and not PIO mode


#5

if you are “burning at once” is your CPU fast enough ?
Try not burning at once ! Cause with my config (see below) I can’t burn 8X at once.


#6

What is burn at once? I have an Athlon 64 3000+ and I have two 1633S drives. I have no problem burning at 16X with both drives simultaneously. Both drives will burn the disc in 6 minutes. And that is to the discs maximum capacity.


#7

when you rip a movie (for example) your file needs to be recoded before being buned. “Burn at once” means recode the file and burn at the same time. This is possible when you have got enough memory and a CPU fast enough. If your config is not fast enough, although you have chosen 8X or 16X…, the cpu will slow down the burning speed.


#8

I have the same problem. I have a SOHW 1633s and the speed is slooowww.
Takes over 1/2 hour to read a dvd and 1/2 to a full hour to write the bloody thing.
The bios is set for UDMA 2.

“device manager, ide ata/atapi controller, and check in your primary and secondary channel. Make sure udma is enable, and not PIO mode”

On mine the transfer mode is set to “DMA if available” but still shows Current Transfer Mode as “PIO Mode”.

It is not burning at once. I have tried several different burning programs.
I am new to this so please help me out guys.


#9

your system have problem,
the “Current Transfer Mode” should be “UDMA Mode 4”

check you windows problem…


#10

ok now that I know it’s a windows problem I have a starting point lol
Thanks. :slight_smile:


#11

Check if UDMA is enabled in the BIOS? Using 80 conductor cable?

Leo


#12

@ Midnightt
welcome:). Try Enabling/ Checking DMA In Windows XP/ 2000 and as ldw states, make sure you are using an 80-wire cable :iagree:


#13

Yes it is enabled in the BIOS. Did some testing and found something odd. When plugged into the primary I can get it to use Ultra DMA 4 but if I have it connected to the secondary I can only get it to use Ultra DMA 2.
I got the BSOS firmware and now the secondary uses DMA (which it did not before the firmware update).

As for the cable I am just using the one that came with it. How much difference would the 80 wire make?

Oh forgot to mention that after the firmware update I was able to read a movie in about 12 mins and write it in about 10 mins.

Thanks for all of the info.

Thanks for the welcome Please. :slight_smile:


#14

@ Midnightt
Glad to hear you made some good progress with your problems.

The 80-conductor cable would make the difference between udma2 and udma4(you probably have an 80-wire cable on your primary for your HDD’s). With udma2 you will be able to burn at 8x(about what you are seeing now with the 10-minute burn) and SOME people can burn at 16x with a 40-wire cable and udma2 but the specs call for a 80-wire cable for udma4


#15

hmm mine is in ultra dma 5 and my cpu is a 3.0 gig p4 so it should be fast enough heres a screen shot of the divce manger



#16

@ urrbodyh8sme
If that is a screenshot of your config, then your problem may be that you have your burner on the same IDE channel as your source HDD. Try moving your burner to the opposite(secondary) IDE channel and try a burn. Make sure the DMA stays at UDMA4(at least). You may need a 80-wire cable for that channel as well. Let us know how it goes


#17

i got a lite as master and and 4x a06 as slave but there not on the same ide as the hdds and the cables are 80 pin im useing


#18

ok I switched the old 40 wire with an 80 wire and now I have udma4 on the secondary. Thanks for that bit of info guys.

Nero Info still shows the read speed as 8.0x and the write speed as 6.0x.
Isn’t this still slow compared to what the drive is supposedly capable of?

Is there something else I am missing?

2.4GHz P4
512 megs RAM


#19

Nero Info Tool shows 8 times read speed as well, but write speed is 16 times. It’s a 1633, fw BSOS, as well and I’m running Windows ME… with an Athlon 3000 though.
Guess I’m lucky to have a good drive… although I have to admit that I’m satisfied with a burning speed of 8 times. Quality is more important than speed.

Leo


#20

@ urrbodyh8sme
your screenshot showed your primary IDE channel. From what you are saying, I would guess that your HDD’s are on the primary channel. If your burners are on the secondary channel, you will need to look under the ‘secondary ide channel’ heading in ‘device manager’ to see the udma mode. Check again, and report back. If your burners are both on the secondary channel, you will not need to move them.

@ Midnightt
Try a burn or a burst rate test(in nero/tools/cd-dvdspeed) to see how fast things go. You could post your nero infotool readout. Save as a .txt file and attach using the ‘manage attachments’ button in the ‘go advanced’ reply window.