Liteon SOHW-1633 to SOHW 1653S unable to read DVD's

Hi,

I hadn’t used my burner for about 6 months (I had been away and travelling) when I last came to use it to watch a dvd it was unable to read anything. When I insert a blank dvd-r or +r the drive seems to think that no media is inserted. I flashed it from a 1633 to a 1653 using the EFTPROM application but still no love. Just wondering if there was a fix or something that was commonly known that I could use to start burning again. I had had no previous problems with the drive it seems it must have been a windows update or something a while back that has bugged it. I searched these forums for a while and couldn’t find anything that worked so any suggestions would be very helpful. Thanks alot

Anyone??? (: :frowning:

What do you expect from the drive after inserting A BLANK dvd???

Sorry, I should probably clarify this. When I insert a blank dvd Nero it says that there is no media present and to insert a dvd.

Could you post a screenshot of that error?

Just an idea, but do you have Alcohol or Daemon Tools installed?

If so, a setting which leads burning software to see blank media as DVD-ROM (not writeable) may need to be changed.

attached is the “error”, it doesn’t seem to matter which media I use I still get no disc is inserted.


Yes I do have Daemon tools, hmmm could this be stuffing up the drive. If so what should I change?

Posting the info from nero tool

I’ve uninstalled the drivers (dvds and ide channel)

I would really like to keep daemon tools if possible :’(

In Daemon Tools’ Settings look for something called “Hide CDR media” or similar. Uncheck it if it’s checked :wink:

Hmmm, I have no idea where that option is. Searched everywhere but nothing. I need deamon tools as I have lost my Wc3 cd and use the image to play it (have a valid cd key though!).

Thanks for any help!

i have newest daemon tools which is 4.10 and i dont think it has a option for “hide cdr media” or anything even similar to that in it.

but anyways, what i would probably do is try the drive in another pc. or if that aint a real option… i would uninstall all burning related software or atleast stuff like alcohol 120 and daemon tools and check to see if the disc can be recognised this way u could narrow it down as to what the issue might be.

p.s. i have a 1673S drive myself which is similar to yours and a while back i had a issue with Alcohol 120 percent interfering with erasing dvd+rw disc and i solved it by uninstalling alcohol 120.

What type of media is it? What is the Media ID (MID) if you can check it with another drive. The reason I ask, is that my 1633S rebadge crossflashed to 1653S is also having trouble reading only certain types of media, TDK CMC MAG E01 and Nexxtech AML 002. Here’s my thread:

http://club.cdfreaks.com/f44/drw-3s163-flashed-lite-sohw-1653s-cs0t-not-reading-e01-aml-blank-dvds-230765/

This is very similar to the problem I’m having now. When I open up My Computer it shows my DVD-rom drive there, but whenever if I put something in, no matter if it’s a blank DVD/CD or a movie/game. It still tells me to put a disc into the drive, yet I’ve already done that. So I’m currently having a problem with my drive reading as well. I also use Daemon tools, Virtual Drive, Alcohol… I really just don’t know if uninstalling all those programs is necessary for a fix. Any helps would be appreciated. Thanks.