LiteON SOHW-1613S@1653S....possible issues

vbimport

#1

After having successfully overclocked my burner to the above speeds, all went well for a while, started burning a few DVD’s, givin it a run in

I started to get word back from friends of mine that the burns I were doing weren’t able to be read in any of their drives, and they all seem to have Pioneer 108’s

I searched around for a bit, found a few utilities which might help me alleviate my problems, maybe it isn’t problems, I dunno…

Suggestions? :slight_smile:


#2

@ Nutterpc
Welcome:). You can check your results with Kprobe 2.4.2 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean(PI/PO is now referred to as PI/PIF). Attaching disc quality scans to your post will help us help you.


#3

doing that now…found one of the dvd’s which I had done



#4

scan doesn’t look to good at end. also liteon’s seems to like +r’s better than -r’s. and i am not sure of the quality of prico media.


#5

@ nutterpc
Yup, I agree with cmisenko,That is a bad burn. PIF’s should not be over ‘4’ max in any concentration…a single spike is OK…you can see you have many areas over that limit other than at the end… Princo’s suck…if you want more proof, try a liteon forum search for ‘princo’ and see what you get. However, you didn’t know any better, so it is OK, but now you do:). +R’s are better than -R’s for liteons and you can bitset to overcome compatability issues. So, get you hands on some quality media…My favorite is RICOHJPN R01 as they are IMHO the best/cheapest(in the USA), if not the best period. They will burn great at 8x and even better at 4x…you can even try 12x if you have a good batch and a good burner…but start at 4x and work your way up. You can surf around for other media types if you desire. Try a few burns and post some results…good luck


#6

cheers for that

As the saying goes, you learn something new everyday :P. I know princo’s generally have a bad rep, but they were the only dvd’s we had spare here at the time when I did that disc, so I had to end up using it.

It’s not doing too bad for a DVD burner that was a 1613S…plus also used the OP after flashing the burner to a 1653S to increase the read speed and fix the blinking light thing…still working like a treat, going from a dual format, to a dual layer dual format.

best $105 AUS I ever spent :slight_smile:


#7

I have the old version which is LITE-ON DVDRW SOHW-1693S and I have always found that it takes a long time to load all my CD/DVD; however, my issue now is it won’t open up I have had to take and put a pin in to open it up manually. I went to take the cover off my tower and it started working again. I am wondering if anyone has had any of these issues with this driver. If I have to replace it does anyone know of a good one that does pretty much everything that I can replace it with? Any and all help would be appreciated.


#8

[QUOTE=pattycakebakersman;2114374]I have the old version which is LITE-ON DVDRW SOHW-1693S and I have always found that it takes a long time to load all my CD/DVD; however, my issue now is it won’t open up I have had to take and put a pin in to open it up manually. I went to take the cover off my tower and it started working again. I am wondering if you have this e issue with this driver. If I have to replace it do you know of a good one that does pretty much everything that I can replace it with? Any and all help would be appreciated.[/QUOTE]:confused: