LiteON SOHW-1213S doesn't burn DVD

@the_hetster, not many of us are able to “read” your KProbe scans! Use the save symbol at top of tool and save as .PNG. :wink:


ok heres my latest burn to test the png out :slight_smile:


off topic
lol, that is at least “readable”. Thanks :smiley:

(And yes, I think we can all see this is only ~1/6 of a DVD…)

BTW, the topic is about SOHW-1213S.
/off topic

sorry its off topic we just got chatting lol…and the reason it is 1/6th of a dvd is it was a vcd converted to dvd and i wanted to test the png thing lol…next time i do a 4 gig burn i will post it but as ya can see from scan it gets better over time…if its kept at 4x by the time it hits 4 gig mark the pi errors are around 10

@the_hetster and Mr.Pikle. None of you seem to have a SOHW-1213 so why not start a new thread if you have something interesting to tell us.

BTW, remember; eeprom discussions are not allowed on this board.

OH? And who died and made you gawd Almighty?

How would you know what we had or not. And why should you care. And who do you think you are to tell us what to do and not do.

If you do not have anything helpful to say, Stay the hell out and stop annoying and harassing people.

off topic
Great post! Hah, ha, ha. :smiley:
/off topic

moved my post to another thread :bigsmile:

I’m here again.

After the week-end this is the result:

the data DVD burned on the XP 2600+ don’t start automatically with the Windows XP autorun, but I need to open Explorer and Double Click on the DVD-RW to open it.

When it’s open, it works correctly.

I tried also to burn a ISO image (in this case a PC Game). The DVD works fine on the XP 2600+, but when I try to read it on my PC I have the “Not Formatted Disc” error.

I finally tried to burn on my PC and it doesn’t work.

I can’t understand the posts above, please can anyone make a summary? I’m a really newbie on this argument.

Many thanks!

the autorun will probably be disabled…this happens as a lot of software burning progs have problems if auto insert notification is turned on…
what is the brand of disk? is the kprobe result ok? you say it works on your xp2600+ but wont read in your pc. what is your pc?. if the os is not xp then a lot of multisession dvd’s will only be able to be read in xp…os systems prior to xp will only read first session and not the others… you need to be more specific on each point for more specific answers

and on a side note lol
/off topic yet again
heres my latest scan using latest VY06
who said liteons cant burn - disks properly lol…i know its sony firmware but the drive is still a rebadged liteon
ritek g04 burnt using stock G04 strat. no changes



Sure Lite-Ons can do 4x -R fine, what drive can’t? However, Lite-On leaves much to be desired when burning at 8x, even on the better media.

you are joking lol…took me 65 coasters to find a strat and firmware capable of burning at 2x never mind 4x