LiteOn SHW-16H5S will not recognise some media

HI guys

Hope someone can help with this problem as i am at a loss.

I have a SHW-16H5S DVD combi drive it has been updated with the official
lite-on firmware version LSOW. Since it was flashed i get a some disks not
being recognised by the drive even though there is data on the disk. This
problem happens even with some top of the range media like memorex etc.

Also if i open a window to try and see the data on any of the disk that are
not recognised, i just get a blank window with no files displayed.

I bought anoter lite-on drive, another SHW-16H5S which is slightly an updated
version as it as a -15C tagged on its version and also has the LSOW
firmware on it. This drive also gives the same problem.

Hope one of you guys can give me some idea what to do…

Vinnie

[B]Clean the lens![/B] By the way Memorex is :Z media, try some TY or Verbatim DVD-Rs

I tried cleaning the lens on them both several times, with no resolution.

Also tried flashing to a previous firmware but was could not do it.

The drives both are suposed to work with -R and +R. I think that the majority of the
media that does not work correctly are -R.

Vinnie

I’d suggest staying away from lens cleaners since the bristles may be abrasive and could damage the lens instead. Try changing the IDE cable and use an 80-conductor one.

Thanks for the suggestion KTL

SHW-16H5S

Put a new 80 cable in and checked the properties in disk manager on XP Pro DMA is on
for all units. Only have one of the drives connected as the new one went more or less
back in its box when i found that it had the same problem with media.

Still got the same problem. I am almost certain that it is because of the firmware on
the shw=16h5s drives and do know that they have a problem to do with reading and
writing -R, -RW and -DL media.

I downloaded the latest SMARTBURN-3.1.16t(2).rar and cannot change anything but
the Disable Smart Burn option. I was hoping that something in this would help.

Do any of you on the forum know of a patched firmware that might possibly help
with the reading of more media.

I can read the disk in all of my other DVD Drives and some of those are pretty old.
The problem only seems to be with these two lite on shw 16h5s drives. I only bought
one of them some six months ago because of the media problem with the one i am
still using. I cannot believe that lite on did not rectify this problem, after all they are
not the cheapest of drives.

Vinnie

Any advise or help will be much appreciated…

Vinnie, try LV4D from this link. I’ve got it running in mine and seems to work rather well.

Thanks KTL

Downloaded it from your link.

16H5S (LV4D FBD - Patched Test Firmware):
Noticed that there are two exe files in the unzipped folder, but no instructions on
using them. Can you give me any quick instructions ie. what flash utility to use and
which file order to flash.

Thanks for your help so far mate…

Vinnie

I didn’t realize there were two executables in there, but since you have a 16H5S already, the non-flashfix one should work fine. The flashfix version is for the Sony clone (from then) of Q31A.

Hi, KTL

Well the flash went ok and i checked the drives properties after a reboot to make
sure it had flashed and it has done.

Tried that damn memorex disc again but still the same problem, it takes ages to
read it and when it has it does not show any files.

Don’t know what else to do really. Would turning something on with the
SmartBurn do any good do you think or is that just for burning.
I did use it to clear the OPC after i knew the firmware update had done
its job.

Maybe i should just buy another drive and hope that it will read this
particular disk. It does read in my wifes old dvd drive which is really
ancient. Would not mind but it has some important data on it to do
with an online business that i have just started…

Anyway if you cannot think of anything else that i can do, i want to
thank you imensley for your help…

Vinnie

Hmm…Memorex discs are usually CMC-made discs, which have been known to deteriorate over time. Do you have other media types that you can try (i.e., Verbatim, which is MCC)? You can use DVD Identifier to read the MID code.

SmartBurn won’t help in reading capabilities, only burning, as you’ve assumed. If you can still use your wife’s old DVD drive, I’d suggest to copy/rip all the contents to the hard drive and burn them to another media type like Verbatim (on sale this week at Best Buy and OfficeMax, if you’re in the states). Otherwise, you can certainly try another drive and hope it can read it.

Apriciate your response KTL

I think i will do as you say and copy the data over to other media on my wifes pc.

Because i like lite-on DVD Rewriters i will look into them and see if there newer
models have the same problem with minus media. If they do i will just have to
look at another manufacturer of DVD Drives and find a drive that is that works
with plus and minus media. I have loads of blank media by mostly top makes
like verbatim, TDK etc, as i buy quite a lot of each when i buy. Also have more
or less the same of minus media.

Anyway mate thanks for the help…
Vinnie

Do you have a source for this claim?

I personally have found my CMC discs to be very stable over time, even although initial burn quality wasn’t always as good.
It’s a different thing with (some) Ritek discs though :stuck_out_tongue:

Ya know, you’re right about Ritek, I had gotten it confused with CMC media. :doh: The 8x E01 was always fabulous. :slight_smile:

Vinnie, I stand corrected about CMC deterioration. Again, if you can extract the files from the old DVD drive, that would be the first thing to try.