LiteOn SHW 160P6S Firmware PS0B

vbimport

#1

Hi Forum members…

Recently I find a computer with the 160P6S firmware PS0B, There´s seem to be a problem with DVD Shrink 3.2 at the time I make a backup of the original dvd of Spiderman I…

It shows the following screen…

"DVD Shrink encountered an error and cannot continue

Failed to read file E:\

Error en la proteccion contra copia - Error de lectura porque el sector esta codificado" (Spanish version of DVD Shrink)

I uninstalled it, but always show the same mistake… quit CSS + Region Free program but that didn´t worked…

I think it´s fimware problem because in my machine (LiteOn 1633S) I could make a succesfully backup of that…

Any suggestions to my problem?..

Thanks!


#2

Could be a couple of things 1. the disc has a scratch/finger print on it 2. the disc is CSS copy protected.


#3

i had the same problem… changed to DVDFab… other users sugested me to change firmware to latest official one. Tried but didnt notice any change… back to PS0B

Tube el mismo problema, empece a usar el DVDFab, que tiene la misma calidad, y tiene un par de opciones mejores para seleccionar capitulos y escenas que se desean. Me sugirieron volver al ultimo firmware oficial de LiteON, probe pero no tube buenos resultados… asi que volvi al PS0B


#4

But the program works well In my computer, and I even made a backup today of the movie… Could be the unit… What kind of firmware could I put in this one?.. Official? like PSOC or one made by the omnipatcher??..


#5

I’ve had similar problems with NEC and Pioneer burners with DVDShrink, and I don’t think it’s a hardware or firmware problem but rather a DVDShrink problem. I’ve had success running DVDDecrypter first, and then run DVDShrink on the DVDDecrypter created files.


#6

The unit was working well before… the problem started to show 1 and a half week ago…


#7

i have the same problem and i believe its a firmware problem, because if i flash back to ps09 and it works, anything newer i get the same message. but there is the -R gap problem. Can some one help???


#8

I applied the patch of this unit… but still the problem shows… The CPU is an AMD Sempron 64 3000+, Nvidia Gforce MX4000, 512MB DDR, MSI Mobo (Don´t remember the model)… It´s a good machine!.. But the problem is only shrink… Maybe in time with more patches…


#9

when i flash to anything newer than ps09, 2 of the computer i recently reinstalled window will not rip the dvd. but put a benq 1640 in one and a mad dog in the other and both computer a ripping and burning. But try the lite on in my home computer and flashed to psoc and it’s working fine. i believe its got to be a ide controller problem, still looking into it. but can’t under stand why ps09 will work but later firmware show that the dvd is encrypted when i use anydvd. did it both in dvd shrink and dvd clone. can someone shed some light in the matter… :confused: :confused: :confused:


#10

I think it´s better use the technique of DVD Decrypter / DVD Shrink or just use DVD Fab… I checked the IDE Cables and everything is fine… the unit is in Secondary Master…


#11

installed the newest ide driver for my motherboard, problem solved… :slight_smile: