Liteon SH-16A7S Media problems

vbimport

#1

Can any1 tell me what media works with this crap.
The only media that i can burn with is Taiyo Yuden.
It has problems reading blank media for burning, such as
Ritek 8X DVD-R
Verbatim 16X DVD-R

But can read burnt DVD-R of these media.

ASUS A8N-E BIOS 1013 (XP DRIVERS UP TO DATE)
ULTRA 500watt POWER SUPPLY
KVR400 512MB
WINXP SP2
ASUS 7300 VIDEO CARD


#2

I had lots of problems with mine at first also. But it seems ok now.

I’ve used various dvd-rw and dvd+rw media - TDK and Memorex (Ricoh) in mine.
I’ve also used TDK 16x +r (CMC) with no problems.

Do you have smartburn installed and setup correctly?
I ask because I found the setup screen misleading and had things wrong originally, I believe. There is another thread in here which points you to a slightly newer “test” version which is clearer.

You might also double-check your sata cable and connections to the drive.

Those are the things I played around with to get mine working correctly.


#3

Tried changing cables.
Changed SATA port on mobo, (recognized by sata controller on PRIMARY CHANNEL)
Still same problems, cant get any replies from liteon tech support!!!
Cant register the item on Liteonit website, no option on model number.
Still works for Taiyo Yuden.
Does not work for Ritek, Verbatim, Memorex, Play0. ---->(But reads burnt disc)

Picture below is that of Memorex DVD+R 8X




#4

Suggestions:

  1. download and run the 3.1.16t smartburn
  2. uncheck "smartburn disabled & “force hyper tuning” & “Over Speed Writing”
  3. check "On Line Hyper Tuning"
    My drive is working very well with these settings.

#5

Same problem with medias.



#6

If using nVidia SATA driver, try rolling back to standard M$ driver. Also make sure SATA RAID is disabled in BIOS and set the drive’s Region Code.


#7

I actually had the same problem with this drive recognizing blank Taiyo Yuden media (Sony DVD+Rs). It seemed to work the first couple of weeks fine, so I RMA’d it back for a replacement from Newegg. I put it in yesterday and will do some burning today or tomorrow to see if it is better. So far, my Sammy 183 SATA burner has been great.


#8

Aw, crap. The new drive also has problems, so it must not like my system. CloneDVD starts writing the lead-in for the DVD, then eventually says my media is bad.

I think I’ll try the new Pioneer drive that’s out.


#9

Region code = 1
SATA RAID BIOS = DISABLED
SATA drivers = unable to rollback since there is no other driver listed, using latest nforce driver.


#10

Then go to “Update driver” - Don’t let XP search but “Browse my computer” and “Let me pick” etc. - “Standard Dual Channel PCI IDE Controller”.


#11

Tried with “Standard Dual Channel PCI IDE Controller” and still same problem, cant read blank DVD but can read burnt or pressed DVD.
Also cant read any Taiyo Yuden 8X -R blank media.


#12

Are you using any virtual drive software (Alcohol, DaemonTools,…)?


#13

Exactly what I was about to ask. :wink:


#14

:wink: My drive works with both nVidia and standard M$ SATA drivers, so it’s got to be something else.


#15

Programs that copy protected DVD’s like AnyDVD and maybe CloneDVD can cause problems.

My 16a7 doesn’t have problems recognizing blank discs. The only -R I have is Prodisc S03 and that works okay.


#16

Alcohol 120 ver#1.9.5 build #4327 (DISABLED), no virtual drives on boot startup.
I fergot, i do have a Maxtor IDE controller, ATA133 with 2 HD attached that are working fine.


#17

In Alcohol settings, go to Emulation, and make sure “Ignore Media Type” is unchecked.

Hope that helps. :slight_smile:


#18

That didnt work, but i did find that if i insert the blank DVD at a specific spot it may pickup the DVD-R, unfortunately its never the same spot. Tried this technique with Taiyo Yuden DVD-R 8X silver top ( which has also started giving me problems of UNREADABLE blank media on the liteon ). First initial test burn @ 8X with Nero 7.5.9.0b failed with message (Power calibration error). Tried this method again with a test burn @ 4X TY DVD-R (8X media).
Bottom is a scan usint the liteon.



#19

This technique only works for Taiyo Yuden DVD-R 8X and Verbatim DVD-R 16X.

Ritek DVD-R 8X, Memorex DVD+R 8X, Play0 DVD+R 8X still wont work with this liteon.
Have alot of trouble trying to get TY and Verb to pickup.


#20

Wow you shouldn’t have to go through all this BS just to get your drive to work. Piss that drive back to where you got it from and get a Pioneer 212.