Liteon LVW-5045

vbimport

#1

Had this recorder for 6 months or so now.
Upgraded to UK 203 firmware.
Gradually getting worse, to recognise Maxell and Memorex DVD+RW disks, that it used to see no bother. Will burn to Maxell from HDD or direct. Some of these disks may or may nor play in standalone players. The odd one will play in my PCs. Never had this problem months ago.
Hmmm…
Any ideas.
I realise they are poor using DVD+RW…
Im in the process of trying different brands.
Wont see my Bulkpaq 8x silver or orange DVD-Rs either.
Did see my green 2X bulpaqs DVD-Rs months ago.

R5000.
I.T. Technician.
Considering replacing the internal DVD drive with something that works.
Tried an NEC 3520 last night, but it didnt work at all.


#2

Hi,

Just as a follow up to my previous post.

Being hacked off with the performance of the fitted DVD drive within the Liteon lvw5045, i went to to local PC store & purchased a liteon 1635s 16x DVDburner. Came home ripped off the cover of the liteon, changed the drive.

PERFECT>>>>> sees all my blanks, all my previous disks,
burns on my DVD+RW that i was going to bin…

Excellent…

SO, buy the 5045W and then replace the DVD unit…
I can now call it ‘all write’ now, which it was meant to be…

Happy or what ??? ;-)))


#3

I bought a Sony DVD recorder before my Liteon (approx 1 year) and the Sony developed problems recognising Phillips +RW’s after about 6 months of use even though the programs were recorded on the Sony unit. These discs play perfectly and record on my Liteon. I also have a Sony DVDplayer/VCR and this doesn’t recognise the Phillips discs now but it did initially. I’ve tried using a lens cleaner but to no avail.
To get to the point I’m becoming more and more convinced that DVD player/recorders degrade over time and expect my Liteon to not recognise these discs in time. My best performing discs have been TDK +RW’s I’ve not had any problems with these.


#4

r5000-
Can you tell me which firmware you had in your lvw-5045?

I tried to swap out the drive like you did but my burner wont read all discs.

Thanks

John


#5

I have had my LiteOn LVW-5045 for about a year now and use it a lot. But now am having increasingly poor performance on the optical drive: failure to record, failure to finalize disk, failure to recognize a blank disk as empty, etc.

I opened the unit found the optical drive is a LiteOn DDW-813S.

Model: DDW-813S 01C
Serial: 431448019226
Mfg: Nov 2004

In reading other posts, it seems this drive may have reliability issues - so I would like to replace it, hopefully with a better model. Also, the DDW-813S seems to be an OEM product not generally available on the market.

Noting r5000’s experience above, the LiteOn SHW-1635S could be a good solution.

What are the compatibility issues between the optical drive (and possibly its flash) and the firmware/software of the operating system?

Has anyone replaced a DDW-813S with a SHW-1635S on the LVW-5045?

Any help or advice would be appreciated!


#6

Rodg,
The 1635 has started to be fussy about reading (cant see them) my maxell DVD+RW blanks., that were ok previously. (1635 been in 6 months & on possibly 4 hours day)

All other CD CDRW, DVD-R,DVD-RW all still ok…

Tonite the covers off and the lens is getting the clean, since i am at my wits end with this recorder.

HDD is perfect and everything works, but disk reads for +RW is getting poor.

Will post a follow up regarding the cleaning…and test results.

R5000.


#7

Hi r5000,

Thanks for the reply - I hope the cleaning works and will standby for results.

That may be the problem with my DDW-813S, so before I try to replace it I will tear it down and try cleaning the lens.

Of course, I have already tired a CD cleaning disk - with and without fluid - with no noticeable change.

Was your original drive the DDW-813S?

Did you need to perform any firmware/flash changes when you swapped the new drive?

Thanks and keep me posted,

rodger


#8

Best advice I can give is to try Ritek 8x dvd discs. I had exactly the same problem using Maxell media, and switched to Ritek and Voila!, problem totally gone.

bobc


#9

If it helps I’m using Imation 4X DVD+RW discs in my 5055GDL+ (same drive as listed above - the DDW813S). No problems at all going back and forth between LiteOn and PC.

Paul B


#10

Sorry I don’t speak fluently English but I’ll try to explain my problem.
I try to replace the DDW 813S 04c from my LiteOn 5045. The problem is to separate the front panel fixed on the tray. If I can’t take it out, it’s not possible to extract the 813s unit from the 5045. Could you give me an advice to succeed?


#11

:bow:[QUOTE=DATY41;2476203]Sorry I don’t speak fluently English but I’ll try to explain my problem.
I try to replace the DDW 813S 04c from my LiteOn 5045. The problem is to separate the front panel fixed on the tray. If I can’t take it out, it’s not possible to extract the 813s unit from the 5045. Could you give me an advice to succeed?[/QUOTE]


#12

To remove the drive out of the 5045;

First you need to remove the bezel (what covers the hole) from the 5045 by;

1- press eject and unplug, this leaves the tray open without it reacting to being pulled and pushed.

2- you’ll notice that the bezel is attached to an extention (1/4 " or .5 cm) which clips onto the front of the tray so pull the extension from the bottom while at the same time pushing the extension up to release it from the tray.

3- Plug back in and close tray, now you can remove the drive, four screws, 2 on each side.

4- You’ll most likely need to trim, with a very sharp craft knife, the clip points on the front of the tray of the new drive to accomodate the Liteon tray extension.

In my case I also had to add spacers between the extension and the bezel, for spacers I sliced up a stick pen, kept the springs and used longer thinned shafted screws on the extension, not too long as to prevent the extension from clipping back on the tray.

On the new drive, do the same thing, plug it in, open the tray, remove the bezel, close the tray, disconnect, and now remove the front platic face plate, once both the bezel and face plate removed, the drive and tray will fit a lot better.


#13

[B]Thank You wery much!!! Its O.K[/B].:smiley:


#14

Hello,
my English is not so good.
But i will ask you the Question for the folder LITEONFAT
Can you sent this folder to me?
I had the HDD in another PC and now i cant find the Remotecontrol.
So i have no chance to reset a new HDD.
Can you help me?
Thanks for your Answer and greetings plus happy eastern :slight_smile:

Martin


#15

Hello friends,
i have clear the Problem.
Another Liteon and the remote control had to put the new hard drive support.I fount the key on control by probe all keys.
The copy key opened the menu for the disk operation.

greetings Martin