LiteOn LTR24102B setting problem? help please

I’ve just got a LiteOn LTR-24102B (it’s my first burner), and am trying to back-up an original Myst III - Exile game with SD2 protection (as image on HD). The settings I’m using are fast error skip enabled, with 3 retries, and no error correction.

Here is an exerpt from the log:
I 11:18:32 Starting copy from LITE-ON LTR-24102B to C WINDOWS\TEMP\IMAGE.CCD
I 11:18:32 Read SubChannel Data from Data Tracks: No
I 11:18:32 Read SubChannel Data from Audio Tracks: No
I 11:18:32 Fast Error Skip: Yes
I 11:18:32 Don’t report read errors: No
I 11:18:32 Intelligent Bad Sector Scanner: No
!W 11:18:32 LITE-ON LTR-24102B does not support current Fast Error Skip settings
W 11:18:32 Changed error correction mode to Hardware Error Correction.
I 11:18:32 CD contains CD-Text: No
I 11:18:32 Reading Track 1… (Blocks 0-319565)
W 11:18:42 If you don’t expect read errors on this CD, disable “Fast Error Skip”!
W 11:18:42 Failed to read Sector 827
W 11:18:47 Failed to read Sector 841


W 11:24:05 Failed to read Sector 1815
W 11:24:10 Failed to read Sector 1829

At this point I stopped it.

This doesn’t all seem right does it…

Why doesn’t it support the fast error skip settings?

Any Help greatly appreciated.

I got it sorted…

Those Read-Errors are normal for SD 2 protection.

For faster Reading set the read retry from 3 to zero,that`s all.

Settings for CloneCD(Safedisc 1+2) that i use:

Readspeed : Max

Fast Error Skip enabled,Fast Error Skip Settings 0 and Hardware.

Good Luck…

Yes it’s completely normal to have errors in the first 10.500 sectors of the disc. Here’s my log of a SD2 protected game:

I 11:17:49 Versie 3.0.9.1 van CloneCD gestart!
I 11:17:49 ElbyCDIO Driver 3.0.0.0
I 11:17:49 ElbyCDIO.dll 3.0.9.1
I 11:17:49 CCDDriver.dll 3.0.9.1
I 11:17:49 Bezig met zoeken naar SCSI/ATAPI apparaten…
I 11:17:49 Apparaatscan heeft 1 CD-ROMs en 1 CD-recorders gevonden!
I 11:18:17 Bezig met kopiëren van PLEXTOR CD-R PX-W1210A naar C:\WINDOWS\Desktop\IMAGE.CCD
I 11:18:17 Leest subkanaal data van data tracks: Nee
I 11:18:17 Leest subkanaal data van audio tracks: Nee
I 11:18:17 Fouten Snel Overslaan: Ja
I 11:18:17 Leesfouten niet rapporteren: Nee
I 11:18:17 Intelligente Slechte Sectoren Scanner: Nee
I 11:18:17 CD bevat CD-Text: Nee
I 11:18:17 Leest track 1… (Blokken 0-290701)
W 11:18:19 Indien u op deze CD geen leesfouten verwacht, deactiveer dan “Snel Fouten Overslaan”!
W 11:18:19 Kon sector 807 niet lezen
W 11:18:19 Kon sector 819 niet lezen
W 11:18:19 Kon sector 835 niet lezen

W 11:18:27 Kon sector 10038 niet lezen
W 11:18:27 Kon sector 10049 niet lezen
W 11:18:27 Kon sector 10054 niet lezen
I 11:21:06 Tijdsduur: 00:02:48
I 11:21:06 Lezen voltooid!

I’m using the Dutch langauage here but you get the idea :wink:

Did the copy work?
I always set reading subchannel data (audio/data tracks) to yes.

subchannel heeft in dit geval geen enkele betekenis…

The language in this forum is english, must I say more? :stuck_out_tongue:

Translation:

subchannel doesn’t matter in this case…