Liteon LTR-52327s made in JAN. 04

My system is as follows:
Intel Pentium 3, 500 MHz
Chip set: Intel R 440 chipset family
Memory controller: 82443BX/DX/ZX
I/O controller: 82371EB(PIIX4E)
Intel. MMX(â„¢) Technology
Streaming SIMD extensions
CPU Family 6, CPU type 0, CPU Model 7, CPU Stepping 2
Windows 98
With 320 MB of Ram
DVD and CD-Rom R
ATI Rage 32 MB video card
VortexX2 Super Quad Pci sound card

I installed the above cd r rw and used it to install nero express and then my system became very unstable. When I tried to access media player I got a blue screen, I got a blue screen when I tried to go to settings, I got a blue screen when i tried to insert a cd rom. Each time I had to reboot.
Is this a soft ware conflict ( I uninstalled Nero express or tried as it says that I need to insert disc but that doesnt work either)
To make my system stable so that I can use everything except the two drives I set them on cable select instead of master and slave. However now my secondary IDE shows missing or drivers not installed, but if I go back to master and slave my system goes down???

any help.

russ7

Sound like ASPI troubles.

Check you ASPI layer with aspichk.
The layer should look something like this if it’s working right:

Fix (force) your ASPI layer to 4.60 with this.

4.60 is your best bet.

I ran the check and it said that my version was as follows

all four of the componets were listed as

                 4.57 and  1014

They were all the same, since it said they were working properly I was just a bit afraid to force them to another setting???

Russ7

Just use ForceASPI to backup your current layer.
Try 4.6 and see if it helps.
If you want you can always go back if you have a backup :iagree:

Hi, Im wondering if it is because you are using Windows 98? I have also just bought this CD writer (which it says on the box is ‘designed for Windows ME/2000/XP’) and it is only recongised as a CD-ROM and not a CD-writer for some reason.
I have a feeling that it would work fine on Win XP/200/ME however. Perhaps Win 98 for this model needs some sort of driver?
My Nero crashes when i close it down, and it does not recognise that a CD-writer type of device is connected. Nor does any other CD-writing application.

I’m assuming you check your ASPI layer as instructed above?

AFAIK it should work fine with Windows 98…

I have not tried this, but i will give it a go. Thanks.

Cheers,
James

what is the best aspi for winxp pro I have aspi_471a2 installed should I use force4.60
thanks

The general consensus seems to be 4.60 is better. BUT if everything is working fine for you just leave it as is! :iagree:

ok thanks