LITEON LTR-52246 needs long time prior burning starts

Just got my new LITEON out of the pack and installed it.

After this, according to XP no CD/DVD-drives in my PC any more. Fixed, seems to be OK now, both drives back again.

Started to try to burn CD’s:

1st try: NERO: the drive started, the write graph went up to 4% and got stuck and the burner made noise like a dragster pre-start: motor up-down-up-down. I switched PC off…

After restart, I checked the CDR with NERO: it was not touched at all, totally blank!

2nd try: VCDEasy: quite the same as above.

After this, I tried once again with NERO, but this time I left the drive alone with its dragster-behaviour: AFTER 1,5 minutes it really started writing! Incredible! I repeated it with different speeds, always the same: about 1,5 minutes noise prior to start writing.

My question: IS THIS REALLY AS IT SHOULD BE? And if not, does anybody knows why?

System:
WIN XP SP1
256 MB RAM
SAMSUNG 120 GB HD
PIONEER DVD 116
LITEON LTR-52246S
MEDIUM USED: TDK 48x

Could you post the ATIP info of the Media.

NOTE: ATIP info can be displayed in Nero CD Speed.

Manufacturer : Ritek
Code : 97m15s17f
Disc Type : CD-R
Usage : General
Recording Layer : Dye Type 7: Short Strategy (Phthalocyanine)
Recording Speed : n/a
Capacity : 79:59.70
703 MB
Additional Capacity : n/a
Overburn Capacity : not tested


In addition, took NERO CD Speed to test the speed:

18:10:52 Starting write transfer test
18:13:08 Error - write error (030C00)
18:13:11 Starting… (NOT changed the CDR!)
SUCCESS! 2:28 min and 79:59:70 length!

So, what is it, I don’t know! Thing back to dealer is the best…

It definately isnt the media (the newer riteks are very good). Is DMA enabled for the drive? If not enable it.

YES, DMA WAS ACTIVE ALL THE TIME.

AND AS YOU SAID; COULD NOT BE THE DISC ITSELF AS THEY WERE BURNT 52x (AS PER PACK THEY ARE 48x) - WHEN IT WAS FINALLY WORKING.

I AM REALLY GOING MAD WITH THIS DRIVE!!!

I think youre liteon is broken. It seems to me that there is somethign seriously wrong with the engine of the cd-spinner. My advice is to go back to the shop where you purchased it, and let them have a look at your drive.

mzzl

Yeah, think you are right…:frowning:

Hey mahaold

I have same prob with my Burner, was just wondering if you found out what was wrong with yours?

Yes. I returned it to the dealer. Must have been calibration unit.

Mahaold