Liteon LTR-48246S Problem burning cds

vbimport

#1

posted this in the other forum but thought id try here as well.

I have a liteon LTR-48246S and have burned numerous cds in the past. I recently bought a 8rda+ and upgraded to windows xp pro. I have burnt about 5 cds so far but when I went to burn one today it stopped about 20% through and turned my cdr into a coaster. I have tried numerous times to burn cds after this and it refused to even recongnize that I am putting cdrs into it. Once I do finally get it to burn it pauses right at the beginning of the burn process for a few minutes and spits out a coaster. Funny thing is, it plays my cds and games flawlessly.

I have sp1 installed and all the via drivers in there. I also went ahead and updated the adaptec driver to X.72 or something in that area. Any suggestions on getting this fixed would be appreciated!

Thanks brothas.

-eddie


#2

Have you checked to make sure that DMA is enabled for the burner?


#3

How do you enable dma in win xp?


#4

I just checked your mainboard and concluded that your Epox 8RDA+ is a board based on the NVidia Nforce2 chipset. I think that it woule be wise to install NVidia chipset drivers, instead of VIA chipset drivers ;).

Please do so and test again.

(ps there have been problems with burning in Windows XP with NF2 based systems; if you’re experiencing these problems, reverting the IDE drivers back to the MS drivers for your writers channel will probably be the solution!)


#5

lol. Actually I have both type of boards and yes I did install the nf2 drivers. I flashed to the newest firmware for this drive and now I have lost cd reading capability. Anyone know which firmware is the best? Also, I tried what you told me and it seemed to work but i can now neither read or write from that drive. I believe my problem was the ide drivers at first but now its this new firmware. ANy suggestions on flashing to a working firmware?

lmk

thanks


#6

Dude the exact same thing happened to me. Just stopped working one day. All I had to do was unistall and then reinstall the drivers, worked like a charm. May be some loose wires or bad firmware but try that.