Liteon LTR-48125W nero problem win 700 Mb CD

If I try to burn any CD containing a single file (like a movie) using all my 700Mb 40x Wooxter CDR the copy succedes but when I try to read it the reader cant read it (nor eaven the liteon) and keeps on trying to read and hangs the player.
I have the last firmware VS08 but also tried VS06, no one seem to do fine. Some time ago everything went ok, dunno what could happend. I’ve tried to reinstall the SO (Winxp) and same problem, I’ve tried last ASPI driver and same problem… any tip?

Thank you in advance

:bow:

Most likely your Wooxter CD’s are crap. Try writing at lower speeds and post the ATIP of the discs here, then we can see if it really is bad media or something else…

I already tried burning at lower speeds, but it worked a long ago with the same media… anyway how can I know the ATIP of the media ?? :wink: (new with some terms :slight_smile: )

Nero CD Speed ==> Extra ==> Drive Check

Then scroll down & you’ll find the ATIP (Manu. Info)

Nero CD Speed -> Extra -> CD-R Info , that is.

Click on CDR Media Code Identifier v.1.63 to download it

BoSkin is right.

CDRid 1.63 is better.

But, make sure you have ASPI drivers installed on XP otherwise it will reboot straight away.

Manufacturer: Lead Data
Code: 97m26s56f

Recording Layer: Dye Type 6: Short Strategy (Phthalocyanine)
Recording Speed: n/a

Capacity: 79:59:74
703Mb

is that what u asked me for ? are they any good?