Liteon LTR-32123S and GTA3 Disk 2

vbimport

#1

Heya,

I've backed up other disc's before, but not a Safedisc 2.51, and get the following errors on my Liteon....(see log below) and it takes FOREVER to get to just 1%. I've upgraded the firmware to X0X, and tried the default profile for game CD's, the ClonyXXL Profile, and even the Safedisc profiles downloaded from here. Still get the same errors. Copied the same CD on a Aopen burner from work and it worked great. Any ideas?

G T

10:13:23 PM Starting copy from LITE-ON LTR-32123S to C:\Temp\IMAGE.CCD
I 10:13:23 PM Read Speed for Data Tracks: 4x
I 10:13:23 PM Read Speed for Audio Tracks: 4x
I 10:13:23 PM Read SubChannel Data from Data Tracks: No
I 10:13:23 PM Read SubChannel Data from Audio Tracks: No
I 10:13:23 PM Fast Error Skip: Yes
I 10:13:23 PM Don't report read errors: No
I 10:13:23 PM Intelligent Bad Sector Scanner: No
I 10:13:23 PM CD contains CD-Text: No
I 10:13:23 PM Reading Track 1... (Blocks 0-335263)
W 10:13:36 PM Failed to read Sector 858
W 10:13:39 PM Failed to read Sector 869
W 10:13:43 PM Failed to read Sector 881
W 10:13:49 PM Failed to read Sector 924
I 10:13:53 PM Fast Error Skip has been enabled automatically!
W 10:13:53 PM Failed to read Sector 935
W 10:13:53 PM Failed to read Sector 936
W 10:13:54 PM Failed to read Sector 947
W 10:13:56 PM Failed to read Sector 990
W 10:13:57 PM Failed to read Sector 1001
W 10:13:58 PM Failed to read Sector 1002
W 10:13:59 PM Failed to read Sector 1013
W 10:14:00 PM Failed to read Sector 1028
W 10:14:01 PM Failed to read Sector 1071
W 10:14:02 PM Failed to read Sector 1078
W 10:14:02 PM Failed to read Sector 1083
W 10:14:03 PM User has cancelled operation!
I 10:14:03 PM Duration of operation: 00:00:39
I 10:14:03 PM Average Speed: 65 kBytes/s (0.37)


#2

Trying turning off FES to see what happens…
for me, turning off FES speeds error much faster, don’t know why…:confused:


#3

this looks normal but a bit slow i guess. futureproof has some tips in his sticky posts. Have you tried the liteon forum about your firmware?


#4

Numpty,

What do you mean by this looks normal? Should I be getting errors reported? When I backed up with the CDR at work, there were no errors reported at all.

G T


#5

Yes, numpty is right…
This looks normal and CCD will report errors if you didn’t check the box “Don’t report read errors”
So maybe at work, you checked that box…
Also there are a lot of protections that contains bad sectors so don’t worry. And maybe the CD is somekind damaged so you get bad sectors, but you have a lot of them, so I think it’s a protection… just don’t worry :wink:
And some CDROMs/CDRW skips error slowly, so there is nothing to do about it… but try disabling FES to see what happens…


#6

Thanks for the fast tips…

It’s chugging through now…just wasn’t patient enough I guess, but what is strange is that my generic BEN-Q (Aopen) drive at work just whips right through it without reporting errors. I’ll double check the settings, but I’m pretty sure it’s set to report errors.

Actually, CloneCD is whipping into it pretty fast now. Should have the write results in a few minutes…

G T


#7

OK. It worked. The bottom line, I just wasn’t being patient enough. After the initial slowness, it sped up and my backup seems to work fine.

Thanks for the help and support…


#8

Originally posted by G T
OK. It worked.
Thanks for the help and support…

Yeah man, but where’s my Karma? Gimme some Karma if you thought I’d helped. Jesus! How come I’m down to minus 15??!! WTF?!!! Who hates me, I wanna know? Can’t be softwareguy, he siad I was right :a :a :a


#9

Originally posted by numpty
Yeah man, but where’s my Karma? Gimme some Karma if you thought I’d helped. Jesus! How come I’m down to minus 15??!! WTF?!!! Who hates me, I wanna know? Can’t be softwareguy, he siad I was right :a :a :a

Hey numpty, be proud of who you are:). I’m also at minus 15 (beats me who I offended) but we’ve both got miles to go to catch up with softwareguy :smiley: (no offence intended to him btw).


#10

Originally posted by numpty
Yeah man, but where’s my Karma? Gimme some Karma if you thought I’d helped. Jesus! How come I’m down to minus 15??!! WTF?!!! Who hates me, I wanna know? Can’t be softwareguy, he siad I was right :a :a :a

I don’t get it? What’s at -15?


#11

The Karma feature is now gone again…
maybe the admin/mods don’t like us to play with it :eek:


#12

Because of replies like

Yeah man, but where’s my Karma? Gimme some Karma if you thought I’d helped. Jesus! How come I’m down to minus 15??!! WTF?!!! Who hates me, I wanna know? Can’t be softwareguy, he siad I was right
We’re all here to help eachother, right?