Liteon LH20A1P reads slow won't burn

vbimport

#1

Hi all i have a problem with my liteon LH20A1P. It worked fine one day and then it started to only read at 2.5x. Usually it reads up to 16x. It won’t burn either the device buffer goes nuts as soon as it starts to burn and then chucks a heap of retries and then a command sequence error. I have done a defrag a virus check a spyware check flashed the drive with the latest firmware checked the dma which is Ultra DMA mode 5. I have uninstalled and reinstalled the burner. It is only six months old. If there is any thing else anyone can think of to try please HELP i’m stumped. Thanks in advance Clair.

I 13:59:25 DVD Decrypter Version 3.5.4.0 started!
I 13:59:25 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 13:59:25 Initialising SPTI…
I 13:59:25 Searching for SCSI / ATAPI devices…
I 13:59:35 Found 1 DVD-RAM/±RW!
I 13:59:45 Operation Started!
I 13:59:45 Source File: C:\pacifier\BOOTMEN.ISO
I 13:59:45 Source File Sectors: 2,057,975 (MODE1/2048)
I 13:59:45 Source File Size: 4,214,732,800 bytes
I 13:59:45 Source File Implementation Identifier: DVD Shrink
I 13:59:45 Destination Device: [0:1:0] LITE-ON DVDRW LH-20A1P KL0N (D:) (ATA)
I 13:59:45 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x, 18x)
I 13:59:45 Destination Media Sectors: 2,297,888
I 13:59:45 Write Mode: DVD
I 13:59:45 Write Type: SAO
I 13:59:45 Write Speed: 6x
I 13:59:45 Link Size: Auto
I 13:59:45 Test Mode: No
I 13:59:45 BURN-Proof: Enabled
I 13:59:45 Filling Buffer…
I 13:59:46 Writing LeadIn…
I 14:00:40 Writing Image…
W 14:01:16 Failed to Write Sectors 39040 - 39071 - Write Error
W 14:01:16 Retrying (1 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (2 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (3 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (4 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (5 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (6 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (7 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (8 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (9 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (10 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (11 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (12 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (13 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (14 of 20)…
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (15 of 20)…
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (16 of 20)…
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (17 of 20)…
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (18 of 20)…
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (19 of 20)…
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (20 of 20)…
W 14:01:17 Retry Failed! - Command Sequence Error
E 14:01:20 Failed to Write Sectors 39040 - 39071 - Write Error
I 14:01:20 Synchronising Cache…
E 14:01:20 Failed to Write Image!
E 14:01:20 Operation Failed! - Duration: 00:01:35
I 14:01:20 Average Write Rate: 2,002 KB/s (1.4x) - Maximum Write Rate: 3,466 KB/s (2.5x)

Am running a Gigabyte 8ipe1000 mobo
1gb ram
Pentium 4 2.8ghz
120gb hard drive. 45gb free space.

Sorry about the long post just wanted to tell you everything.


#2

[QUOTE=saz;2008515]Hi all i have a problem with my liteon LH20A1P. It worked fine one day and then it started to only read at 2.5x. Usually it reads up to 16x. It won’t burn either the device buffer goes nuts as soon as it starts to burn and then chucks a heap of retries and then a command sequence error. I have done a defrag a virus check a spyware check flashed the drive with the latest firmware checked the dma which is Ultra DMA mode 5. I have uninstalled and reinstalled the burner. It is only six months old. If there is any thing else anyone can think of to try please HELP i’m stumped. Thanks in advance Clair.

I 13:59:25 DVD Decrypter Version 3.5.4.0 started!
I 13:59:25 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 13:59:25 Initialising SPTI...
I 13:59:25 Searching for SCSI / ATAPI devices...
I 13:59:35 Found 1 DVD-RAM/±RW!
I 13:59:45 Operation Started!
I 13:59:45 Source File: C:\pacifier\BOOTMEN.ISO
I 13:59:45 Source File Sectors: 2,057,975 (MODE1/2048)
I 13:59:45 Source File Size: 4,214,732,800 bytes
I 13:59:45 Source File Implementation Identifier: DVD Shrink
I 13:59:45 Destination Device: [0:1:0] LITE-ON DVDRW LH-20A1P KL0N (D:) (ATA)
I 13:59:45 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x, 18x)
I 13:59:45 Destination Media Sectors: 2,297,888
I 13:59:45 Write Mode: DVD
I 13:59:45 Write Type: SAO
I 13:59:45 Write Speed: 6x
I 13:59:45 Link Size: Auto
I 13:59:45 Test Mode: No
I 13:59:45 BURN-Proof: Enabled
I 13:59:45 Filling Buffer...
I 13:59:46 Writing LeadIn...
I 14:00:40 Writing Image...
W 14:01:16 Failed to Write Sectors 39040 - 39071 - Write Error
W 14:01:16 Retrying (1 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (2 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (3 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (4 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (5 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (6 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (7 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (8 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (9 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (10 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (11 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (12 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (13 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (14 of 20)...
W 14:01:16 Retry Failed - Command Sequence Error
W 14:01:16 Retrying (15 of 20)...
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (16 of 20)...
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (17 of 20)...
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (18 of 20)...
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (19 of 20)...
W 14:01:17 Retry Failed - Command Sequence Error
W 14:01:17 Retrying (20 of 20)...
W 14:01:17 Retry Failed! - Command Sequence Error
E 14:01:20 Failed to Write Sectors 39040 - 39071 - Write Error
I 14:01:20 Synchronising Cache...
E 14:01:20 Failed to Write Image!
E 14:01:20 Operation Failed! - Duration: 00:01:35
I 14:01:20 Average Write Rate: 2,002 KB/s (1.4x) - Maximum Write Rate: 3,466 KB/s (2.5x)

Am running a Gigabyte 8ipe1000 mobo
1gb ram
Pentium 4 2.8ghz
120gb hard drive. 45gb free space.

Sorry about the long post just wanted to tell you everything.[/QUOTE]Welcome to CDF’s:

Maybe your hard drive is slow getting the info to your writer. What did you use to make the .iso?


#3

Thanks for the welcome. I used Decryptor to rip it and Shrink to shrink it. Have been doing this for months. This problem appeared overnight.I ran windows memory diagnostic for 5 hours because i thought the ram might on the way out but it showed no errors. Have not installed any new hardware or software. Is there any chance that it could be the drive dying?? Thanks Clair


#4

Yay i fixed it. Replaced the ide cable and off it went. Thanks.


#5

[QUOTE=saz;2008613]Yay i fixed it. Replaced the ide cable and off it went. Thanks.[/QUOTE]Glad you got it fixed.