Liteon lh20a1h not writing at full speed

hello,

i just purchased a liteon lh 20a1h. it should write cds at 48x but it is only writing at 32x. i use nero by the way.

i flashed the firmware to the most up to date version but it still won’t go any quicker than 32x.

anybody got any ideas why this is.

oh, the other thing is, this drive is meant to write 16x dvds at 20x, but i can’t get it to write any faster than 16x.

hope someone can help.

cheers :slight_smile:

It will only write to certain types of DVD at
20x. Mine will burn Taiyo Yuden 16x discs
at 20x, TDK (TDK003) at 18x and most other
types at 16x.

Your drive is probably working fine. Check your
DMA settings in the Windows Device Manager.
The drive should use UDMA4 mode. Make sure
you are using an 80 wire IDE cable. If you are
still worried about the writing speed, try burning
a disc using the Create Disc function in CD-DVD Speed
and post the results here.

Good Luck with the new drive.

dma settings are correct and the ide cable is fine.

the main issue is that it will not burn cds at 48x (won’t go faster than 32x). i can’t understand why this is. the cds are 52x. i also have a plextor drive and this burns the same cds at 48x fine.

Try CD`s from Verbatim, made from Taiyo Yuden…

Some IDs wont burn more than 32X…

Plextor is Plextor… :bow: :bow: :flower:

I can confirm that the LH-20A1P will burn Verbatim (MIJ)
CD-R at 48x. These discs burn at 42x in the LG GSA-H22N.
What type of CD-R are you using?

Edit: Added quality scan for the same disc. Even allowing for
the LH-20A1x tendency to underestimate C1, those TY made
Verbatims are damn good!



i have tried sony cdr and infiniti cdr. same with both

All the CDRs I’ve tried have burned at the full 48x.

Offhand the ones I can remember are the Taiyo Yuden Verbatims mentioned by skelton, HP CDRs (CMC MID), Infiniti (SKC MID), Traxdata (Ritek MID).

Maybe those particular Sony and Infiniti discs are limited with the drive (Infiniti source their discs from a few places).

Next time you burn one with Nero, save a log file and post it here.

Try burning a CD with CD-DVD Speed and post the results here.
Use the Create Disc tab. Click on the floppy icon to save the
PNG image.

Do you have smartburn installed?

I had similar problems with a couple of different burners. I finally installed the latest Adaptec ASPI drivers and rebooted my computer. After that…most of my drive speed issues vanished. I can not say that it is the fix for you but I do say give it a try. I also advise that you install version v4.6 first as it updates 4 files instead of only 2 like the newer versions.

Here is a link the the download page for v4.60:
http://www.adaptec.com/en-US/speed/software_pc/aspi/aspi32_exe.htm

Here is the link for v4.71: http://www.adaptec.com/en-US/speed/software_pc/aspi/aspi_v471_exe.htm

For WinXP, the instructions for 4.71 tell you to run install.bat and the install will be finished. This did not happen for v4.71 (it worked perfectly for 4.60). It turns out that the install.bat changes the read write settings for the files and then terminates. After running install.bat then click and run the file aspiinst.exe and it will update them. After rebooting, hopefully you will not have any more problems.