LiteOn LH-20A1S can't burn Verbatim DVD+R DL MKM 003

vbimport

#1

[qanda]This thread is about the Lite-On LH-20A1S. Click here to see full specs[/qanda]I just bought 5 pcs new Verbatim DVD+R DL MKM 003

but my DVDRW LITE-ON LH-20A1S SATA can not detect/recognize at all,
the LED always on and drive trying to recognize the media.

I already tried to flash firmware with original & patched version.
http://www.liteonit.com/global/index.php?option=com_wrapper&Itemid=154
http://club.cdfreaks.com/f44/liteon-16a7s-16w1p-16-18-20a1p-h-s-l-fastburn-enhanced-overspeed-enhanced-oht-firmware-new-207033/

here are my general PC specs http://paste2.org/p/43958

then I try to burn on BENQ DVD DD DW1650 & DW2010, successful.
and the burned DVD can read on LH-20A1S.

anybody have an idea?


#2

Hi bathiez,

Did you use ImgBurn to burn the DL?

NBK


#3

Thanks for reply, NBK.

On LH-20A1S, i tried everything… : ImgBurn, Nero8, UltraISO,… even windows explorer cant read.
LH-20A1S cant recognize the media.


#4

In my humble opinion, you’ve a defective drive that you should avoid using to write DL media. Maybe it’s time to retire the drive…

Or, if you have nothing to lose, you could try to open the drive and clean the lens with a Q-tip and some rubbing alcohol in hopes that it might resolve the problem. :iagree:


#5

I agreed with you, Albert.
maybe defective drive problem, even my LH-20A1S able to recognize & burn Verbatim DVD+DL MKM 001

because MKM 003 also cant recognize on my hackintosh.
I’ll try to RMA and report the result later.


#6

I had the same problems:
http://club.cdfreaks.com/f44/pros-cons-updating-blv3-lh20a1l-250222/#post2107683

My solution to burn DVD+R DL was to buy a TSSTcorp SH-223Q which seems to learn, too:

http://club.cdfreaks.com/2122704-post12.html

But I also kept my LiteOn as a scanner (because of jitter).


#7

Hey, I’ve got the same drive as you.

On the “LH-20A1S post your scans” thread I can’t see anyone that’ve made a 8x burn on the MKM003 Verbatim 8x DL disc. When someone does, then you’ll know that your drive (and mine, and everyone else) [B]can[/B] burn 8x with no problems.

http://club.cdfreaks.com/f44/lite-lh-20a1s-post-your-scans-here-209975/index2.html

Best bet is to find out the quality/scan results for this disc with your dive, and whether it actually works.


#8

I have the 20A1[B]L[/B], and it has a similar problem. MKM003s (8X neo just like the OP pic) won’t burn reliably in it. I’ve had some successes, but it coasters them about half the time. Note that MKM00[B]1[/B]s (2.4X) burn just fine at 4X whether new or old, India or Singapore.


#9

Similar behavior on the 20A1P, Toast9 can’t recognize the MKM003 at all. Stock firmware - KLON. Yep, MKM001 worked fine in this drive. I think this is firmware problem, because othervise drive worked correctly (so far).


#10

Wow! I was just about to post about this as I have [B]exactly the same problem![/B] I have the same Verbatim DVD-R DL discs (MKM-003-00) and my LiteON LH-20A1S drive also would simply not recognize them.

I’m using the 9L09 firmware (with C0deKing’s EOHT). Could it still be the firmware? What else could it be? :frowning:

Would there any solution to this? So far I’ve read and it looks like not…but I’d rather not buy a new drive if I don’t have to.


#11

[QUOTE=raggedjagged;2140159]Could it still be the firmware? What else could it be? :([/QUOTE]

I could reproduce that the problem appeared with a new cakebox, from one DVD to the next, both produced at the same country. Since my Samsung drive has no such problems, the DVDs are OK, but they may have changed something with the chemistry.


#12

Did anybody try to crossflash the drive to BENQ DW200S ? Should be the equivalent to LiteOn LH- 20A1S. Maybe the BENQ firmware works better …


#13

[QUOTE=El_Coyote;2141674]Did anybody try to crossflash the drive to BENQ DW200S ? Should be the equivalent to LiteOn LH- 20A1S. Maybe the BENQ firmware works better …[/QUOTE]

Wow is that true?? :eek: Where can I find the firmware and the tool to flash it? I’ve tried searching for it but the links are dead. Has anyone tried this?? How would it effect the drive?


#14

Does anyone have a solution to this? Or where to get the Benq drive to crossflash the LH20A1S?


#15

Okay, just to confirm and cross it out: I have already tried crossflashing the Liteon to a Benq DW200S firmware and it still was not able to detect the Verbatim disc.

Oh well.


#16

I have no problem with recognition of MKM003, MKM001, and CMCMAGD02. Don’t know what your problem is.












#17

KTL: That’s strange. Here’s the screenshot of the same disc that I use in the drive that cannot be detected. (The screenshot is of the DVD being in a different drive, of course)

I think it’s just the Liteon drive? I’m really not sure. When I put the disc in, the light stays on and vista is never able to open the drive.



#18

Check my signature to see if removing the upper and lower filters would work. Perhaps try a different SATA port.


#19

Tried Remove upper and lower filters (I only had Upper in my registry, which I deleted), and also tried changing the SATA port, none helped. :frowning: But thanks a lot for the tips!! :slight_smile:

I think if the thread starter ([B]balthiez[/B]), or anyone else withthe same problem, can try what I’ve tried, it would be interesting to see if it works for them.


#20

sorry… long time to report, because I just have time to RMA.
I’ve got new LiteOn LH-20A1S with manufactured date June 2008 and default firmware version 9L07.

and yeah… LH-20A1S finally able to recognize DVD+DL :smiley: :smiley:
so… I think defective drive problem is true.