Liteon LH-20A1H DL issue

vbimport

#1

Hello, I’ve been having some issues with my drive lately, it wasn’t writing to my Arita 8x dvd+R, it would effectively destroy the disk. I upgraded the firmware to LL0C as suggested by many posts here. That fixed my problem on those disks, However I now suffer from a media issue with Verbatim +R-DL media id; DVD+R-DL:MKM-001-000

I have looked into this quite a bit, had an error message of which people in previous posts directed others to download the latest ASPI, I did that.
What strikes me as odd is that I was able to burn the mkm 001 several months ago, that is also how i got the media id (it will read the old burns from this batch of disks however it won’t recognize blank ones) Including DVD Identifier.

Using Media Code Speed Edit I checked the firmware, DVD+R9 MKM 001-000 is within the firmware.

To be more specific these are the Verbatim DVD+R DL Advanced AZO #95310

I have tried Nero 7, Img Burn and Express Burn.

If anyone can give me any advice i’d be greatful. I’ve successfully burned 3/4 of 20 pack and still readable on th is drive, i’m completely confused.

Other info:
a8n32-sli deluxe mobo
AMD 4000+
Windows XP Pro fully updated


#2

[QUOTE=Saerjin;2032940]Hello, I’ve been having some issues with my drive lately, it wasn’t writing to my Arita 8x dvd+R, it would effectively destroy the disk. I upgraded the firmware to LL0C as suggested by many posts here. That fixed my problem on those disks, However I now suffer from a media issue with Verbatim +R-DL media id; DVD+R-DL:MKM-001-000

I have looked into this quite a bit, had an error message of which people in previous posts directed others to download the latest ASPI, I did that.
What strikes me as odd is that I was able to burn the mkm 001 several months ago, that is also how i got the media id (it will read the old burns from this batch of disks however it won’t recognize blank ones) Including DVD Identifier.

Using Media Code Speed Edit I checked the firmware, DVD+R9 MKM 001-000 is within the firmware.

To be more specific these are the Verbatim DVD+R DL Advanced AZO #95310

I have tried Nero 7, Img Burn and Express Burn.

If anyone can give me any advice i’d be greatful. I’ve successfully burned 3/4 of 20 pack and still readable on th is drive, i’m completely confused.

Other info:
a8n32-sli deluxe mobo
AMD 4000+
Windows XP Pro fully updated[/QUOTE]

There is a new firmware for the US model 20A1H LL0D…What speed are you burning at?? And what is the file or media your trying to burn to dvd??? How updated is your nero 7??


#3

LL0D was not on their site, I tried codekings version though.

As for Nero, I reverted back to 6.6.1.15. I burned the previous dvds from this pack at 2.4. The burner works fine on everything else i’ve tried just not those DL.


#4

[QUOTE=Saerjin;2033456]LL0D was not on their site, I tried codekings version though.

As for Nero, I reverted back to 6.6.1.15. I burned the previous dvds from this pack at 2.4. The burner works fine on everything else i’ve tried just not those DL.[/QUOTE]

That firmware is for the US models…if your from another region they only have on the global site… LL0C firmware…If your unit is still under warranty I would advise to only use their firmware until your warranty runs out then crossflash all you want with your burner unit…

Here the link to the US firmware
http://us.liteonit.com/us/index.php?option=com_wrapper&Itemid=153

http://www.liteonit.com/DOWNLOADS/ODD/LH-20A1H/firmware/LL0D.zip


#5

Cool i’ll give that a shot, thank you.
As for the warranty… I could really care less to be honest. Worst case scenario is I go out and buy another drive.

Still no progress, DVD Identifier gives the message:

[20:17:27] ERROR : Unable To Initialize Disc In Time : Not ready - Logical unit not ready [02/04/01]

Message has not changed with any firmware.

I hear alot about people having issues towards the end of their spindle, could this be what i’m suffering from? I’ve successfully burned 15 out of 20 in this pack, i’ve also gone back and checked each disk to see if they still work and my drive has no problems identifying and using the files on them.