Liteon LDW 811s not burning 4x media @ 8x anymore

vbimport

#1

Hello,
since I want to be my burner up to date I flashed the new Liteon Firmware hs0k some weeks ago. Now I face a prob:
--> the older firmware burnt verbatim 4x dvd+r just fine at 8x but with the newer firmware I don't have the option to select "8x" so I willhave to stick to 4x or buy (expensive) 8x media

any help?
Is ist possible (and recommended in this case) to downgrade firmware?

Greetz
sh:confused:


#2

you can use flashfix to fix your older LiteOn firmware so you can downgrade. I have noticed variable results with all the firmwares, some things get better others get worse or stay the same. I’ve been trying to find the best compromise of firmware for speed and quality with mine too. The HSOE does pretty well with a few medias, maybe better then the newer ones as you’ve found out.


#3

I have bad experience with non-official flash-tools, so I will stay with the present firmware, I guess.

Besides: with another 4x dvd it works at 8x speed - strange: Verbatim doesn’t anymore, whereas Ricoh now works. But which Ricoh Media function depends on the oem, some will not even be burnt properly at 2x - it’s very confusing. Hopefully the pack of Memorex I’m getting today are accepted by the 811s.

Thanks for your advice
cu
SH


#4

I have used flash fix many times, all it does is change the part of the flash exe where it checks the drive and firmware to see if it’s newer or not. It even makes a backup fo the firmware for you so you have the old version if needed by just renaming the backup file.
It was made because many people have tried newer versions only to find out they are bad or they prefer the way the older one worked and they can’t go back.
The main thing you need to check is that it is going to the correct drive just in case but it will work just like the updates always have.
I can understand your reluctance to try things like that as some are really hacked and can kill your drive but so far I’ve never had a problem like that with this tool.