Liteon IHAS324 B , CD-R's burn slower in another drive but not the Liteon why?

vbimport

#1

hi Club MyCE members , i got a Liteon IHAS324 B today and have burnt a few Discs and i cant burn them at my desired speed.

Verbatim DVD-R X6 minimum , i would like X4

and

Taiyo Yuden CD-R X16 minimum , i would like X8

with the TY’s ive put the CD-R in the Liteon and ran NeroInfoTool it says X16 and up but if i put the same CD-R in my Pioneer DVR-219 it says X8 and up.

Ive actually burnt the TY in the Pioneer at X8 but the Liteon wont at X8 , im using ImgBurn btw.

can anyone suggest anything to reduce the burn speed in the Liteon ?

chat soon


#2

There is no way to drop the minimum speed. LiteOn has designed the drive to desired specifications, and the drive will operate optimally as such. No software or community-sourced tweaks are available to fix this.

Burning your media that slowly has more disadvantages than advantages. The media have been designed to write at higher speeds and, except in old drives, will come out better at higher speeds.


#3

roger that Albert thanks for the info , i was lucky enough to get a Liteon IHAS324 B yesterday due to your help and tips im really happy with it.

chat soon

s8n


#4

[QUOTE=s8n5150;2644664]hi Club MyCE members , i got a Liteon IHAS324 B today and have burnt a few Discs and i cant burn them at my desired speed.
Verbatim DVD-R X6 minimum , i would like X4
can anyone suggest anything to reduce the burn speed in the Liteon ?[/QUOTE]
Enable Over Speed Write and you will be able to write DVD discs at 4x.



#5

thanks for the tips NewFish , after the info i went to

http://www.liteonit.eu/en/smartwrite/smartwrite.html

and did some reading , i found that after setting the Tweaks i reduced the PI errors and PI failures when burning Dreamcast games.

this is phenomenal !

i still got some more testing to do to get the best out of this Drive and Media.

thanks again for the tips


#6

[QUOTE=s8n5150;2645724]thanks for the tips NewFish[/QUOTE]
Glad to help.


#7

^ Seriously, thanks. I didn’t know “underspeeding” was supported that way. Let me make a note of that so I don’t provide bad information in the future.