Liteon iHAS124, 224, 324, 424, 524, 624 C (DH24AC)

vbimport

#1

The Drive ues Mediatek MT1809LN chipset and buffer length is 1.5M. All Liteon’s utilities work fine on the Drive except CK’s latest version FU cannot dump the correct data from the Drive.


#2

Verbatim -R 16x
MCC03RG20 @16x
All default


#3

Interesting, it seems all drive manufacturers are reducing buffer size from 2 MB to 1 MB or 1.5 MB (Optiarc x28x series, also LG GH24NS90). I wonder whether this may cause any issues, given the fact that all drives are equipped with buffer underrun protection.


#4

SONY +R 16x
SONYD21 @20x
All on


#5

Verbatim +R 16x
YUDEN000T03 @24x
All default


#6

[QUOTE=2601;2624314]Verbatim +R 16x
YUDEN000T03 @24x
All default[/QUOTE]

The iHAS124 C does not seem to be a good/reliable DQ scanner.


#7

MSI DH24AS C (Liteon 124 C clone)
SONY -R 16x
RITEKF1 @16x
All default


#8

MSI DH24AS C @Liteon 124 C
MAXELL +R 16x
MAXELL003 @20x
All on


#9

iHAS324 C_LL13
PRINCO -R 24x
PRICORGM1 @16x
All default






#10

Liteon iHAS324 C @Asus DRW-24B5ST
Verbatim -R 16x
TYG03 @24x
All default





#11

iHAS524 C_LL23
Kodak +R 16x
OPTODISC R16 @16x
All default






#12

Plextor PX-891SA (Liteon 124 C clone)
Verbatim -R 16x
TYG03 @24x
All default

Picture 5: scanned on Plextor PX-L871SA with PlexUtilities 1.3.2
Picture 6: scanned on Plextor PX-891SA with PlexUtilities 1.3.2








#13

Liteon 124 C @Plextor PX-891SA
FUJIFILM -R 16x
ProdiscF02 @16x
All default





#14

Plextor PX-891SA (Liteon 124 C clone)
FUJIFILM +R 16x
PRODISCR05 @16x


#15

Since it’s been a few years since I’ve been to this site… this thread is pretty useless right now, being all images/attachments which I can’t see until I’ve posted 2 msgs. This is #1. I’ll be back to see what this thread is all about once I can see it!

Anyway, glad to be back.:slight_smile:


#16

Plextor PX-891SA (Liteon 124 C clone)
SKY -R 8x
GSC003 @8x
All default


#17

Drive: iHAS124 C
Firmware: LL0E
MID: CMCMAGAM3
Burn Speed: 12x
Settings: SB/FHT/OS on, OHT off




#18

Drive: iHAS124 C
Firmware: LL0E
MID: SONY16D1
Burn Speed: 16x
Settings: SB/FHT/OS on, OHT off




#19

Drive: iHAS124 C
Firmware: LL0E
MID: SONYD21
Burn Speed: 16x
Settings: SB/FHT/OS on, OHT off

Seems to be bad batch on the bottom of the spindle since other drives weren’t very forgiving as well.




#20

Drive: iHAS124 C
Firmware: LL0E
MID: CMCMAGAM3
Burn Speed: 16x
Settings: SB/FHT/OS on, OHT off