Liteon iHAP422 Reads DVD+R DL As CD-ROM

vbimport

#1

I can play a pre-recorded DVD OK on this drive but Nero Disc Speed says that a blank DVD+R DL is a CD-ROM and wont even run a test on it.
I did go through the motion of setting up a VOB file I have to burn to it using Nero Vision and it started up OK and didn’t object to the disc in that instance. I aborted before the burn started however. The new Verbatim DVD+R DL Lightscribe discs weren’t cheap where I bought them so I don’t want to waste them!

I’ve only just installed the drive and Windows sees it OK and says it is working properly.

It’s setup as slave to my Liteon DH20A4P.

Am I panicking needlessly?


#2

To clarify…




#3

You don’t happen to have Alcohol or Daemon Tools installed, do you?

If so, there’s a possibility a settings change may help. :wink:

How does it act with other blank media (CDR, DVD R, DVD RW etc)?


#4

I don’t have either installed and it seems to have moods…it’ll work for a while then revert to being dumb. I checked that the firmware is the latest and my software is all up to date.
Connections are solid and the drive, according to Windows, is perfectly healthy.

I have also discovered that it prints Lightscribe with some strange aberrations. I tried two different brands of media with the same result. Not to waste any more money I called NewEgg where it came 3 days earlier and they are sending me a replacement free of charge, I don’t even have to return this one.

It would appear that it has some internal problems.

Sorry about the big pic, it’s from my scanner.



#5

I should add that the only other “DVD” software apart from Nero 9 suite is 1-Click DVD Copy and AnyDVD. They’ve all worked fine for ages now, so little reason to suspect them, despite the fact that Nero 9 is the worst thought out and obviously the least tested version I’ve ever used.