LiteOn Headaches Please help!

vbimport

#1

I am having some difficulties with my Lite-On 12x10x32x (12101B).
These difficulties only came about after I upgraded my motherboard and CPU

My new system details are:

CPU: AMD XP1700
MB: Gigabyte GA-7DXP
RAM: 128MB DDR
O/S: Windows XP

Problem:

*My burner takes forever to read CD's.

*no longer can burn a CD.

*The green light comes on when reading a CD.But the red light which should come on during a burn never does so.

*Nero and EZCD report a fixation error!!! Bios and Windows detects the Burner correctly. I am using the Windows XP drivers as recommended on the Lite-On website.

Attempts to solve problem:

I have tried the following,

  • Different cables / master - slave combinations
  • Installed Win ME (still same problem)
  • Installed XP burning update
  • Latest ASPI drivers
  • VIA 4 in 1 drivers

Conclusion:

Finally I used my old system (CPU:Celeron 466, Jetway MB) and the burner magically works with no problems.
:frowning:


#2

Had the same problem. My light of the drive kept blinking could read CD’s but could still burn but after burn it wouldnt open.
I took it to the shop and their it worked again. I put it in my computer and it worked also again :slight_smile:

It worked for a few months now but now it has gone dead.
it doesnt do anything not even recognized by computer :frowning:

The light just keeps on. ill try it in an other computer now hope it will work.


#3

If there is no warranty left:

Try it in another computer, same problem?
Try to clean it, there is some special cleanig discs to be bought. but it’s better to open the drive and blow away all dust inside it. Use a small compressor or a box of compressed air. blow away all dust, especially from the lens, but do not tuch the lens.

Verify that DMA is enabled for it.


#4

HOEHOE it works again. Putted in other computer and drive is working again :slight_smile:


#5

god help me ive lost all faith. as stated b4 the burner is fine as it works on my old mb.

please help me some1.:bow:


#6

How big is your power supply?

I have seen stranger things happen when there wasn’t enough power to go around…


#7

I looked for some drivers or new BIOS for your mobo but couldnt find anything about a P-version… :frowning:
Sure it’s P?
I looked at http://www.gigabyte.com.tw/support/support.htm

I myself have an GA-7DX and running an OC’ed 24x with no troubles… I have 300W Codegen power supply by the way…


#8

the box has the P… but the manual cover has GA-7DXR+/GA-7Dx+ this is all so confusing now.