Liteon DVDRW SOHW 1633S ‘Buffer Underrun Protection Activated’

vbimport

#1

I am using a Liteon DVDRW SOHW 1633S with Nero Software. I have upgraded to the latest firmware for the Liteon Drive and the latest upgrades for the Nero Software, but I am getting the ‘Buffer Underrun Protection Activated’ message appearing every time I try to copy files music files from my hard drive or from a music CD in my CD ROM onto a blank CD-R in the Liteon Drive.

I have gone through the manual that came with the Liteon DVDRW and one feature that is mentioned as a cause of the Buffer Underrun problem is the Auto Thermal Recalibration feature in BIOS. I have tried to find that in order to disable it as suggested but cannot find any such feature in the BIOS features on my PC. I don’t know if that is because I don’t know how to fund it or if it just isn’t there, so I would appreciate any help on that.

I have a 902MHZ Processor, 320MB of RAM, a new 40GB HDD, and Windows XP Professional Version 2002.

However, I don’t know if that is really the problem as I have also found that when I use the Disc Information feature with Nero Software it will not read or recognise any CD that I put in the Liteon Drive, I have tried blank CD-R, CD-RW, a CD with Music copied by someone else using their Nero Software and a commercially produced CD. When I put the same CD in my CD ROM Drive and use the Nero Disc Information feature it will read the commercially produced CD and the one that was copied using Nero Software, but it will still not read the blank CD-R (which is a TDK CD-R80).

When I put a commercially produced DVD and a blank DVD-RW into the Liteon Drive the Nero Disc Information feature reads the discs without any problem.

I thought that it might be the Nero Software so I downloaded the Liteon Smart Burn utility (version 3.1.10), which seems to have been produced specifically to deal with the Buffer Underrun problem using Liteon Drives, but this also cannot read any of the types of CD I put into the Liteon Drive, yet it will read the commercially produced DVD and the blank DVD-RW.

The problem seems to be purely with burning a CD as I can burn a DVD, which is baffling me and becoming very frustrating.

I am sure that I cannot be the only person experiencing these problems and I would really appreciate some help.

Thanks, Dave


#2

Maybe try updating the ide drivers or possibly the cable is an older one.


#3

Yo-

I get the same message - however to me it means that the buffer underrun protection is working and that my burner will burn me a quality disc - which it does-

Mike