LiteOn DVD+RW Problems

vbimport

#1

ok i got a liteon dvd-rw and it worked just fine i burned a dvd with it but now i tryed to burn my windows vista iso to it with nero and with isomagic

with nero it gave soem burn error can’t remember what it was but it wrote the lead in for 15 min depending on what speed i burned at (2x) but after 15 min it game me the burn error

with isomagic i click burn and it does nothing at all (you can see the light on the drive flashing and the disk spinning slowly that is about it)

i tryed to put a dvd in and it would not ever say that it was in the drive

so i uninstalled my virtual drive and then it worked (the dvd) then i put the dvd-r in it and started burning and it worked untill it got to 15% then gave me the same burn error

so i uninstalled alcohol 120% restarted computer and it did not work at all again

so i turned my computer off and took the drive out and put the old CD Drive in and put a medal of honor disk in it and it did not even come up like i didn’t even put it in even tho i could hear the disk spining

so i turned the computer back off and put the dvd drive back into the top drive slot (it was on the bottom) and put the cd-rw drive that has always worked into the bottom slot and started my computer when i went to my computer no drives showed up

i went to device manager and right click selected scan for hardware changes and nothing came up no drives at all

i am running Windows Vista Final

i would just return the dvd-RW but it looks like it is a problem with my system now

on a final note i put the drives back were they were before cd-rw on top dvd-rw on bottom and a burned cd-r works on both drives but on the dvd-rw drive the cd skips a little

please help
Josh

i almost forgot what model i have [LH-16W1P364C] and as i glance at the forums i keep hearing the word firmware do i need to update mine? and how do i do it i just put the dvd-rw in my computer and started useing it no insall disk


#2

ok i downloaded VSO inspector and i got some error about patin-couffin so i installed this http://www.free-codecs.com/download/Patin_Couffin_access_layer.htm then VSO inspector works fine it detects the cd-rw as [1:1:0 - HL-DT-ST CD-RW GCE-8483B B105 [D] (Ide)] but it does not detect the dvd-rw it knows something is here but does not know what all it says is [0:0:0 -] here is some pics



#3

now when i put in a dvd and click on it the win vista hour glass thing comes up and my computer gets slow and if vso inspector is open i get 100% cpu

:bow: does anybody have any ideas at all :bow:


#4

Try checking the drive jumper settings & their location on the IDE cable(s). It’s important that if you use master/slave jumper settings that the master is on the end connection & the slave in the middle.

Also check the DMA status of the drives.


#5

It sounds like you discussed an illegal obtained copy here… If this is true, you better read the FORUM Rules now.
If not, I had a wrong impression.