LITEON DVD-ROM LTD163D issues

vbimport

#1

I am ready to be impressed! :bow:

Recently, my cd rom drive, LITEON DVD-ROM LTD163D, does not appear in the “My Computer” window. In turn, it will also not read any of the numerous cd’s I have put in and taken out of it.

In the Device manager window, there is an exclamation mark next to it which I assume means either A, the driver is not being recognized any longer, or B, I have some other issue. This device was working previously, but I don’t use it very often (I guess the old saying is true: if you don’t use it, you lose it!) and have only recently noticed the problem.

I have windows XP SP2 Home edition. I am not sure what other information I need to give, but I would greatly appreciate the help and even getting my hands on the driver as well. I am very good at following directions if I need to go intot he BIOS to fix or check anything that is suggested.

THANKS FOR YOUR TIME!:cool:


#2

someone else will prolly have a better suggestion, but try unplugging the IDE cable and power connector, boot the computer, shut down, reconnect cables, and boot again and see if windows will detect new haedware… wish i could help more, but i had a similar issue with a W/D harddrive b4 and ths fixed the problem.


#3

Thanks boss, I will give it a try. Although I have to ask, what might that cable look like? I imagine it will be coming from the back of the cd drive. Would that be a correct assumption?


#4

Very correct, flat and most times grey (unless is custom built) make sure PC is unplugged first!!! Then disconnect it.


#5

i disagree with that suggestion no way it will help
its a known problem that some burning softwares make after uninstall see this article http://support.microsoft.com/default.aspx?scid=kb;[LN];314060


#6

Thanks Phil, I would definately agree with you.


#7

Well it COULD be the cable, but I’d check the software angle first. :wink: