Liteon DVD-RAM Drive Help Needed SHM-165P6S

Hi everyone, Im new to this so please forgive me if I go on or post in the wrong area. Im going to try and be as descriptive as possible.

This is a Great forum…i`m hoping one of you can help me with the following:-

I have just purchased a brand new LITE-ON DVDRW SHM-165P6S Drive. Its very quiet… and is reading the discs (both blank and already written).
I have DVD Decryptor Pro and also DVD Info Pro to test it is working and alos that its reading and accepting the Media i`m insterting (mostly Ritek,but a mix of everything Discwise).

The Problem is I cannot burn or indeed read ANY discs…

When I double click on My Computer the Lite-on is displayed as a
DVD-RAM Drive (D) but when I double click that Icon, Windows says D:\ is Not accessible. Incorrect Function - this happens when I have Media that I know (from using DVD Decryptor+DVD Info Pro) the Drive is reading!

Also, upon right clicking the DVD-RAM Icon in My Computerand selecting properties, there are only 4 Options:-

General…Autoplay…Hardware…Sharing.

There is no option for enabling Recording on this Drive.

In Device manager its listed fine with no conflicts.

I`ve upgraded the Firmware (thanks to links from you guys) to the latest version MSON.

It reads fine in Bios on Startup and there are n other Drives installed on my PC currently.

I currently have the following Programs (whic dont currently burn) installed on my pc for burning :-
DiscJuggler - Error, writes disc after 1minute
Blaze Media Pro
Cd Burner Xp Pro - Says insert blank media

The only conclusion I can come to is that my NEW DvD Rw Drive works perfectly, and, that, I have somehow got some settings not quite right on my PC (an AMD 1.0GHZ Athlon Running Windows Xp SP2).
I have read quite a lot about how Service Pack 2 somehow muffs up the configuration of CD/DVD Burning Drives, but though i`d post here to see if anyone has any suggestions, or indeed encountered any similar problems.

on a lighter note, I find it funny how quiet my Lite-on Drive is :stuck_out_tongue:
This has to be the first DVDRW Drive that has been too quiet!
*

Moved to the Lite-On DVD Burner forum as the Lite-On standalone forum this thread was originally located is for set-top boxes that go under the TV. :wink:

ooops my bad

Hi,

According to the first observation, your drive reads. Doesn’t it?

When I double click on My Computer the Lite-on is displayed as a
DVD-RAM Drive (D) but when I double click that Icon, Windows says D:\ is Not accessible. Incorrect Function - this happens when I have Media that I know (from using DVD Decryptor+DVD Info Pro) the Drive is reading!

Also, upon right clicking the DVD-RAM Icon in My Computerand selecting properties,(…)
There is no option for enabling Recording on this Drive.
Internal disc writing function only works with CD-R/-RW media.

The only conclusion I can come to is that my NEW DvD Rw Drive works perfectly, and, that, I have somehow got some settings not quite right on my PC (an AMD 1.0GHZ Athlon Running Windows Xp SP2).
Maybe you have messed up your system with something like DRM or Copy Protection crap (Starforce, Sony/BMG Rootkit)

I have read quite a lot about how Service Pack 2 somehow muffs up the configuration of CD/DVD Burning Drives, but though i`d post here to see if anyone has any suggestions, or indeed encountered any similar problems.

SP2 does not mess up your system.
Try the drive in another computer and see if it works there. Also try the Nero version that came with the drive (unless you have bought bulk version)

Michael

Maybe you have messed up your system with something like DRM or Copy Protection crap (Starforce, Sony/BMG Rootkit)

Can you please explain how to adjust these settings and what they are?

SP2 does not mess up your system.
Ive read that the Atapi.sys file can affect a lot of PCs running service pack 2, which is why ive downloaded and installed Roxio Media Suite, which works with my drive, and has burnt so far 3dvds (2 data, one movie),but at EXTREMELY LOW SPEEDS 0.86 :frowning:

Like I said before, the drive works fine,and, with the help of programs such as DVD info. pro. I can see that it reads blank media just fine. Could it be the windows configuration settings that need changing?

Also, upon right clicking the DVD-RAM Icon in My Computerand selecting properties, there are only 4 Options:-
General…Autoplay…Hardware…Sharing.
There is no option for enabling Recording on this Drive.

Hi,

These are not settings to adjust. Some games, Video DVDs and commercial music CDs (“copy protected”) install software, that mess up essential system drivers and configurations totally. Solution: Format Hard disk and reinstall windows.
For further information, feed your favourite search engine with “star force” or “sony rootkit”.

SP2 does not mess up your system.
I`ve read that the Atapi.sys file can affect a lot of PCs running service pack
2

Atapi.sys is part of Windows. Locate that file and check its properties.

, which is why i`ve downloaded and installed Roxio Media Suite, which works with my drive, and has burnt so far 3dvds (2 data, one movie),but at EXTREMELY LOW SPEEDS 0.86 :frowning:
That means, that either your media is crap, DMA is not enabled (check with Nero Info Tool), or there is indeed some software installed, that messed up your system.

Also, upon right clicking the DVD-RAM Icon in My Computerand selecting properties, there are only 4 Options:-
General…Autoplay…Hardware…Sharing.
There is no option for enabling Recording on this Drive.
I have just rebooted to my XP64 bit installation. I can confirm your observation, but I have to note, that I disabled Windows IMAPI service (which is recommended). So this is nothing to be worried about.

Michael

i updated latest firmware for mine and this worked, however may be worth checking this…

http://www.onlinesecurity-on.com/protect.phtml?c=55

my lite- on shm-165p6s canot red the disk on my clon pc

i have cloned pc and i instolled lite on dvd combo it burns ok but when i insert the disc back in the pc , can read the data on the cd
can any one help me with this problem
thanks