Liteon DVD burner/player

vbimport

#1

I bought a DVD burner/player for my sons XP PC. Installed OK but when I put Dodge Ball in (bought from a store) I get an error that it cannot play it. I then put another DVD in (back up copy) of a completly different movie and it does play. The only problem is, no sound. Audio CD’s play OK so I am at a loss to figure out the problem.

Dodge Ball plays in a stand alone DVD player.

There were no cables that came with the hardware. I downloaded “Driver Detective” only to find out that it then cost $10 to download any drivers. The check though did not find any newer drivers.

Can anyone provide any tips, tricks or hints?

Thanks,

John


#2

[QUOTE=stipe30;2140267]I bought a DVD burner/player for my sons XP PC. Installed OK but when I put Dodge Ball in (bought from a store) I get an error that it cannot play it. I then put another DVD in (back up copy) of a completly different movie and it does play. The only problem is, no sound. Audio CD’s play OK so I am at a loss to figure out the problem.

Dodge Ball plays in a stand alone DVD player.

There were no cables that came with the hardware. I downloaded “Driver Detective” only to find out that it then cost $10 to download any drivers. The check though did not find any newer drivers.

Can anyone provide any tips, tricks or hints?

Thanks,

John[/QUOTE]

We need more info as the spec of the type of drive and model and firmware. What kinda cable are you using and is it Pata or Sata? What version of O/S is your son’s XP and how old is the computer? Is it set as Master or Slave if it is a Pata drive? If possible how is the drive setup in the computer as well? And you should never pay for that kinda software just look at the manufacture site and they should tell you about your drive and firmware and specs. XP should already have the drivers to run the drive it’s if your burning that you will need software to do. XP does has it’s own basic burning program but that all. You should never reiterate pay to download drivers…


#3

Thanks CC. I did not pay for any downloads. I hate the fact the you can download a program and then you have to pay for the fix. I will get back to you with the exact specs of all you asked.

the PC though is only about 2 years old.

The cable I am using is just the ribbon cable that is connected to the CD drive. That and the power cable. It is a slave drive.

Not sure how you mean how it is setup. I just put it in, plugged the cables in and checked that the jumper was set to slave - which it was. I did not have to change anything.

I did install Nero 7 as that came with the drive.

I do find it strange that the audio CD’s work OK but the DVD’s have no sound.


#4

OK, it is a liteon Super Allwrite but it has no model number on the box. on the manual it says it is a DVD Writer with Lightscribe feature. In device manager it states: ATAPI DVD A DH20A4P

As far as the PC goes, it is Windows XP Home Edition 2002 SP2. The driver the for the drive is: 5.1.2535.0 (in device manger but it says that for all the drives).

Not sure what else there is to list. I used the Nero player that came with it and some dics work and other do not. Again, just no sound, the video is spot on.

Thanks again for any help,

John


#5

One thing I just noticed was that one of the DVD’s that works fine on Nero does not work fine on Media Player. Again, just no sound.


#6

I’ve got the same issue! I just installed a new Liite-On DVD burner and no audio when I use WMP. Nero’s media player works fine.


#7

I downloaded an update of Nero which was about 400Mb. The DVD that I could not get to work (no sound) now works on Nero but still no sound on WMP. If you find a fix, please let me know.