LiteOn DVD burner having trouble ripping DVD movies

vbimport

#1

Hello, I am having an issue with my LiteOn DVD burner and I would like some help please. My burner is a LDW-451S. For the most part, the drive seemed to work just fine.

Here in the past day or so, I cannot get it to rip a disc that has minor surface scratches on the surface. I tried crossflashing my drive to the SOHW-832S using the flash file posted on the codeguys web site. The flash seemed to work but I still cannot rip the discs in question.

So I took the drive back to the LDW-451S. I know that it is the drive or something else in my system because I took the discs that I could not do and was able to rip them with an old Toshiba drive in my wifes machine.

What is strangs is that I ripped another DVD that I have with my burner and it worked fine. The surface did not have any scratches on it at all. So I am at a loss. :confused:

I am frustrated at this situation and I would like to see if anyone here can help me with this.

Thank you!!!


#2

seems like the burner is finding problems reading the scratched discs, maybe try and clean the drive’s lense may help


#3

Thanks, I will try that. Is the preferred method is using a disc based cleaner?? What would you recommend??

Again thanks for the help.


#4

OK this morning I took apart my drive and cleaned the laser lens. I will try to rip another disc here in a few days. If this does not work, does this mean that the drive is going bad?? If again the cleaning does not work, what else can I try???

Thanks.


#5

Did you try cleaning the DVD?


#6

Yes, I tried cleaning the surface of the DVD but it still would not copy. :frowning:

It would copy in a older burner. I have let a freind of mine try it with his burner just to be double sure. :slight_smile:

His model of DVD burner is very close to what mine is. Once I get the DVD back, I will make sure that it is clean and try again if he states that he can rip the disc.

It could have been dust/dirt on the lens. When I took the drive apart, I had a few dust bunnies camped out in the drive.

I appreciate the suggestion! Again thank you to all who are trying to help me isolate this issue.


#7

It would really help us if you let us know the ripping software and IO drivers you are using in question. I have a 1673s /JY0C run through the omnipatcher for max rip speeds. I use a combination of DVDDecryptor using the Elby CD IO driver with AnyDVD in the background. Yes, Liteys are a lil crappy when it comes to ripping dvds. My PLextor 716A is usually much better in dealing with bad dvds than my litey. Fortunately DVDDecryptor does a good job to reading the bad aras of the discs multiple times to get it read, when this happens you hear a clicking sound with my litey that is not heard with the Plexy. Hope this helps, and seriously its time for an upgrade, these drives are dirt cheap these days, abt 40 bucks


#8

Yo-

You may want to look at using a LiteOn 16P9S CD-DVD-ROM drive to do your ripping - you can find it here for $20 shipped (IF you are in USA):

It is known to read just about anything - and at this price point - just may be the solution to your problems-eh!

Mike


#9

Well the ripping software used was AnyDVD version 5.4.11 used with CloneDVD2 version 2.8.5.1. Also used was DVDDecryptor and DVDShrink. No matter what DVD ripper I used, the disc still would not copy! My freind stated that he was able to rip the disc. So I will retry it in a few days.

I know that the drive is a little antiquated, but til now, it has not failed me.

That is OK. My Bday is coming soon. Guess I know what to ask for! LOL.


#10

Thanks for the suggestion Mike! I am looking into a replacement. Thanks all for the help and suggestions!!!