LiteOn DH20A4H ( Time Probem)

OMG guys … my LiteOn DH20A4H take 12h to write a DVD movie lol!!!
first i have a LiteOn DH20A4P now i get new 1 H but the proble persist FFS :S
its not always some times do it in 8 minuts and that its ok…
i have athlon 2.8 , asus k8n 1gb ram.
my old dvd writer was in the same slot same DMA activated ETC and no problems…
some ideas… plis
Tanks

some images…

another 1 some hours ago… :S

Have you checked what your BIOS setting is set to?

all settings ar in auto.

The 20A4H should be in UMDA4-mode, not UDMA2. Thus, change to an 80-conductor cable and remove the 4040B if it’s on the same/only IDE channel.

Also, check your BIOS to see if you can clearly define a DMA mode 4 for the LiteOn. Also also, if after removing your 4040B your LiteOn works, check to see if the 4040B is set to Master [by the jumper on the back of the drive].

Your LiteOn 's buffer is always almost empty and the cpu usage is close to 100%. This makes me think that your hard disk drive is in PIO mode instead of DMA or something else causes the high cpu usage. Look at the Task Manager.

Hi,

additionally, you should uninstall Nvidia IDE drivers and let Windows install its own.

Michael

ok i first try put in dma mode 4 first if not work , disconnect the other writer.
about master slave i change the positions and get te same result.

nnono , my HD its in DMA 6

[quote=mciahel;2059479]Hi,

additionally, you should uninstall Nvidia IDE drivers and let Windows install its own.

Michael[/quote]
joust right click over nvidia and unistall ? its safe?
thanks

this its most and most rare…
if i rebot the pc and put burn works…
but if im enter to internet+ firefox for a while , the fails comes…
WTF :S

and disconnecting the other writer dont work too :S

its writing cds good but the problem whit dvds `persist :S