LiteOn DH20A4H ( Time Probem)

vbimport

#1

OMG guys … my LiteOn DH20A4H take 12h to write a DVD movie lol!!!
first i have a LiteOn DH20A4P now i get new 1 H but the proble persist FFS :S
its not always some times do it in 8 minuts and that its ok…
i have athlon 2.8 , asus k8n 1gb ram.
my old dvd writer was in the same slot same DMA activated ETC and no problems…
some ideas… plis
Tanks


#2

some images…


#3

another 1 some hours ago… :S


#4

Have you checked what your BIOS setting is set to?


#5

all settings ar in auto.


#6

The 20A4H should be in UMDA4-mode, not UDMA2. Thus, change to an 80-conductor cable and remove the 4040B if it’s on the same/only IDE channel.


#7

Also, check your BIOS to see if you can clearly define a DMA mode 4 for the LiteOn. Also also, if after removing your 4040B your LiteOn works, check to see if the 4040B is set to Master [by the jumper on the back of the drive].


#8

Your LiteOn 's buffer is always almost empty and the cpu usage is close to 100%. This makes me think that your hard disk drive is in PIO mode instead of DMA or something else causes the high cpu usage. Look at the Task Manager.


#9

Hi,

additionally, you should uninstall Nvidia IDE drivers and let Windows install its own.

Michael


#10

ok i first try put in dma mode 4 first if not work , disconnect the other writer.
about master slave i change the positions and get te same result.


#11

nnono , my HD its in DMA 6


#12

[quote=mciahel;2059479]Hi,

additionally, you should uninstall Nvidia IDE drivers and let Windows install its own.

Michael[/quote]
joust right click over nvidia and unistall ? its safe?
thanks


#13

this its most and most rare…
if i rebot the pc and put burn works…
but if im enter to internet+ firefox for a while , the fails comes…
WTF :S


#14

and disconnecting the other writer dont work too :S


#15

its writing cds good but the problem whit dvds `persist :S