Liteon DH-16AFSH PREMM2 NV9V

Just Got This drive, $34.00 at Wal-mart. I am still experimenting with it and will upload a scan. Meanwhile, the Smartburn app I downloaded from the Liteon site, for some reason it doesn’t want to fully open up. I have also tried older versions of Smartburn and they
won’t open either. I did find a Kprobe version 2.50 that works fine.
The new version of Kprobe would not install. I am running Windows 7
Professional. Nero CD-DVD Speed 7.0.2. 100 works fine most of the time, sometimes it likes to hang and not fully open. Does anyone else have the same issue with Smartburn? I did a check for new firmware for the Liteon drive and it is up to date.

You can use these options in ImgBurn before burn.
https://images2.imgbox.com/b1/03/8aObIjrn_o.png
https://images2.imgbox.com/ea/4b/4xyzVDOc_o.png

EDIT: The smartburn app its not working with my drive, PREMM2 DWD3.

Yes, I already did that but does that mean that Smartburn is engaged
for cd-r’s?

DVDs
https://images2.imgbox.com/d0/13/mmzLDs0a_o.png

A little history: the liteon premium replaces the plextor px-891saf drive.
The plextor worked fine until it refused to burn cd’rs. I had plexutilities installed (the current version) and the self test never worked regardless
of firmware version. I contacted them and no reply ever. The plextor also developed an issue with the open/close button where it took many presses to get it to open or close. This should have never happened. It burned perfect discs when it was working. It had trouble with nero cd-dvd speed however, didn’t want to work correctly. The first time I installed Smartburn, it only appeared on my screen once.
I chose the right settings and it would never open again. It would just ‘hang’ and say ‘querying’ device. So far the liteon is working fine. I am
familiar with Smartburn since I have had liteon drives in the past so I know how the app works.

Im on windows 7 x86, the smartburn app works.

I always updated firmware for the 891SAF direct from Vinpower or Plextor. I resisted the temptation of trying to ‘tinker’ with the drive. The Smartburn app just sits on the desktop, it doesn’t actually do a full
install.

Here are some scans: the first is TDK media by CMC/Life on record series. That’s a very good scan for such maligned media. The second scan is just plain Verbatim also CMC. The third scan is also Verbatim {Same spindle} by CMC. It looks as I say {'Very Spiky}. On another topic, I found at Goodwill a cakebox of Maxell cd’rs made by Prodisc. All the burns were near perfect, a lot of 99 scores. This was older Maxell media. I’d be afraid to try the newer Maxell cd’rs, made in China? The forth scan is from my other drive: an LG GH24 of Verbatim media by CMC. The LG seems to be a less fussy drive than the PX-891SAF. The plextor at times refused to burn a disc showing an error of ‘incompatible format’, I had resampled some wav files for 43200hz on an app called Waveshop and tried to burn them on the plextor when it ‘choked’.

Thats bad, looks like some cheapo ritek, Im using some Codonics CD-R, they give me
score 99, 10-215 (SN-208BB).
Some maxell here are MBI, bad too.

I try to get the best media that I can based on price and some research. I have a cakebox of TEON cd’rs
made by Taiyo Yuden, but I only use those for ‘special projects’. I am currently using Plexdisc cd’rs made by CMC. These are supposed to be ‘premium’ cd’rs according to the packaging. I can remember when Pioneer and TDK both made their own media. It was superb media, maybe AZO. Ah…those were the good old days!

1 Like

TDK MID, burned to 14x, this unit has some problems, I moved the original opu position.

That’s actually a good scan, and a 99 is always good in my book.
Is that your firmware version? DWD3?, Or is your model different from mine?

Firmware, same model, technically.


Whoops! Apparently something is seriously wrong here. Plexdisc media burned at 24x, CMC Media. This is not good. Have to re-burn on my LG-GH24. Why would the Liteon do this? I’ll post the LG-GH24 scan here in a bit. Since Smartburn won’t open on my system, I have
no way to select ‘Hypertuning’ which may prevent that coaster of a burn.
Here is the scan from the LG-GH24, same media.

My local store has some NV9T (march 2019) firmwares preems, sadly this unit has no official firmware updates.


Just to be sure, I did a scan with Kprobe with the same results.

Would anyone else like to chime in about my Smartburn issue and how to solve it? I have tried older versions of Smartburn and they will also not open fully. I have the latest version from the Liteon site 3.5.5 still on my computer in case I can get an answer from someone or a work-around.
I hate that I have a spindle of Plexdisc Cd-r’s that the Liteon won’t burn. Liteon needs to have a utility for the burners they sell, besides what they already have on their site. You know, something like Plexutilities. Isn’t Liteon a rebadged Plextor?

Obviously a compatibility problem, the application is from 2011 I would not be surprised, even so it is possible to use third party applications for the same purpose.

Modded DWD3, ugh…

I still say a score of 99 is as good as it gets. Do you know of a Smartburn third party application?, Does Anyone?

Nero DiscSpeed > Disc Info tab?


Here is a scan of Memorex DVD+R made by CMC. I sometimes use dvd’s for music only. The next window is the current media Imation CD-R74 which I will attempt to burn with the Liteon.