LiteOn/CDR Newbie Question

Hey,

I finally got my first CDR drive (don’t ask why I waited so long, I don’t know), a LiteOn 48x24x48x EIDE. Anyways, I installed the drive (secondary master, secondary slave is Creative 48X CDROM), booted up and installed the Nero 5.5.9.2 software the came with it.

I just burned a music cd from .mp3 format using a .cue sheet, at 40X since that is the media I have, and playing the music cd, about 5 tracks in it just locks up Windows Media Player and hissing/static comes through the speakers.

It took around 5 minutes to burn at 40X, and I noticed in Nero the “Read Buffer In Use” kept dropping from 100% to 0% and then the write process would seem to pause for a few seconds before starting again (at this point the read buffer went back up to 100%).

Anyone know what I am doing wrong? Do I need to install that 4.72 ASPI Layer from Adaptec.com? I think I just have whatever default ASPI setup came with XP (I don’t recall installing one before, although I may have a while ago).

My machine is an Athlon 1200, 512meg ram, Windows XP Professional and the hard drive being written from is a Maxtor 40gig ATA133 7200rpm EIDE (running in ATA100 mode on a Promise controller, the LiteOn CDRW is on the mainboard’s secondary ATA66 EIDE channel).

Thanks for any help guys :slight_smile:

Hi Grambo

Suggest you do not have the burner and reader on the same cable. I have my overclocked Liteon 52246S on IDE 2 as master and a Pioneer DVD Rom as Primary slave. That way you can do high speed cd or hdd copying without emptying your buffer.

You don’t say what your operating system is, but also check to make sure that the burner has the UDMA option active.

er he said hes on XP pro…

but having a HDD and ATAPI drive on the same cable isnt usually good is it? The HDD can only run in as fast a mode as the other drive?

Sorry missed the XP bit.

The arrangement works for me using XP pro. I have done the same setup for friends who had buffer underrun problems and hence very slow copying speeds. During the last 12 months I have not encountered any problems or produced coasters with my set up and happily copy disk to disk at the maximum speed.

Yes you are right in that putting a slower device on the same cable may reduce the overall speed, but it does not appear to be a concern. According to Device Manager the harddisk is running UDMA 5 and the cdrom UDMA 4. When I benchmarked it (40GB 7200 rpm) in Freshdiagnose, it indicated a write speed of 18.13 MB/s and read speed of 27.13 MB/s. This compares very favourably to their speed for a 30GB 7200 of 13.37 and 21.84 respectively.

Try grabbing nero 5.5.9.14 off their website?

If you’ve installed the bundled version of nero, the new one will just do an update.

Heya, actually the version of Nero that was bundled with the drive (OEM) was Nero 5.5.9.2 Bundled so that must be newer than the version on their website?

Anyways, thanks for the tips guys. I did the following:

  1. Disconnected CD ROM drive so that CDRW drive is the only device on secondary (Master, Ultra DMA Mode 2)

  2. Used ForceASPI to kill my old ASPI Layer (4.60) and installed ASPI Layer 4.72 from Adaptec.com (install.bat XP32)

I tried burning audio from .cue/.mp3 and experienced the same problem in Nero (buffer emptying), I watched the CPU/Memory activity in Task Manager while this was happening and noticed that CPU shoots up to 80-100% right after the buffer empties, RAM usage stays constant at 175/512 (physical), CPU is around 3% during the rest of the process.

After doing this I extracted a .mp3 mix (58 minutes long) into a .wav file. I used FireBurner 2.1.7 to burn this .wav at 48X (using 40X media, Fireburner gave an error when I tried to lower the burn speed to 40x), it burned quickly (no timer in Fireburner for some reason, seemed like around 2-3 minutes) and the buffer stayed at around 100%, dropping to 50% once and filling up after.

This cd plays fine and has no problems.

So it looks like Nero was the problem (version 5.5.9.2). I want to try burning .mp3/.cue in Fireburner but when I try to open the .cue it gives Error “Access violation at address F44D8957. Read of address F44D8957” - Does Fireburner support .cue/.mp3? The FAQ only talks about .cue/.bin.

I know my machine is capable of doing the .mp3/.cue burn on the fly because my friend has a slower machine (Athlon 900, 512meg) and can do what I am trying to do fine (in CDRWin, which I am going to have to buy I guess). BTW My firmware is VS06.

Anyone had a similar problem with Nero? I really need to be able to burn with .cue and don’t want to go through the hassle of decoding to .wav to use Fireburner every time.

Alright seems CDRwin has solved the problem.

I have both the CDRW and CD ROM on the same channel again (if I ever do a drive to drive copy I’ll put them on different channels, but I don’t feel like putting in another IDE cable at this hour).

I am using CDRWin 3.9A from www.goldenhawk.com and burned a few full 74min .mp3/.cue in 2min20sec at 40X (40X media) no errors no buffer issues.

Yay for CDRWin. Boo on Nero.

you’re using an old nero, that particular version was out before we saw the 6 series liteon drives for sale in stores.

5.5.9.14 is the latest available version from the website.

but having a HDD and ATAPI drive on the same cable isnt usually good is it? The HDD can only run in as fast a mode as the other drive?
many years ago: yes
less than many years ago: no