LiteOn Book Type exe now fails & crashes computer

vbimport

#1

For the last year I have been backing up my DVDs with CloneDVD/AnyDVD with my Lite On 1693s and I always used Maxell DVD+R 8x 4.7gb discs.

Before burning I always used LiteOn’s Book Type 135 exe to set the book type to DVD-ROM so they would also play in my old set top player. It always worked every time.

Then this week I bought a new box of blank DVDs: Memorex DVD+R 16x 4.7gb.

I put the blank Memorex DVD in my LiteOn burner and clicked on the Book Type 135 exe but the program would not run. My LiteOn SmartBurn 3110 program would not run either. So then I pressed Ctrl+Alt+Delete to turn it off but then 5 or 10 minutes later my computer crashed to the blue screen (os is Windows XP sp1). After restarting my computer it crashes again within a few minutes every time I try to run the Book Type exe even when I have no disc in the DVD drive it crashes but if I don’t try to run the Book Type exe the computer never crashes.

I am running AVG free anti virus on my computer which is the only thing that was updated since I changed blank DVD discs brands. I used system restore to set my computer back to a date that the Book Type exe worked on but I still could not run the Book Type exe.

I know this sounds strange but it looks like the Memorex 16x discs caused the problem.

I downloaded another LiteOn Book Type 135 exe in case mine was corruped but the problem remained.

Short of wiping out my hard drive with Darik’s Boot & Nuke and starting over does anyone have any advice as to how I can get the Book Type exe to work again?