LiteOn and funny subcodes

vbimport

#1

Hello all.

A friend owns a LTR-40125S and used it to burn a custom audio CD with Nero.
Accidentally, I had to inspect the subchannels of the disc and was surprised
when I saw information inside channels R-W, I tried to interpret the data
but it wasn’t familiar to me and I wonder in which part of the process
was it generated, in other words… is it LiteOn or Nero’s fault?

I’m asking LiteOn owners for a minute to inspect subchannels of their burns
and post if data other than 00s is found, this will help tracing the problem
substantially and maybe find a solution, you can find subchannel inspection
instructions here: http://club.cdfreaks.com/f48/nero-users-help-needed-248972/,
and further technical information about the case here:
http://club.cdfreaks.com/f52/guess-format-248927/

Your contributions will be really appreciated.

Thanks beforehand. :slight_smile:


#2

Could it be CD-Text information? As far as I remember it is stored in the Subchannels, not sure which of them are used though.


#3

Hello all, thanks for replying Liggy.

Just like there are two flavors for the pauses in a CD (Sony and Philips styles),
there are two ways to store CD-TEXT inside the disc, mode 4 and mode 2,
both use channels R to W, but the first one (and the shortest) uses leadin,
while the second stores the info along the program area (up to ~30 MB).

The disc has mode 4 CD-TEXT meaning there’s little chance of finding mode 2
(it must be rare even when there’s no mode 4) but I decided to inspect subs
anyway and I did it against the MODE-ITEM combinations below without match.

Thanks again, have a nice day.



#4

I don’t have knowledge in this topic but can it be that Nero “short lead in / out” option has been enabled and that this is the reason.

Sorry if it’s nonsense :wink:


#5

Hello Herbert! :slight_smile:

I’ve tried and enabled short leadout while I was running out of ideas,
but unfortunately seems this setting has no effect on program area
subchannels (at least using Plextor drives). I’ll investigate if the
option is enabled in my friend’s Nero installation and report back.

Thanks for your suggestion. :flower:


#6

The case is closed, problem is caused by Nero 7 Premium.
See here: http://club.cdfreaks.com/2104321-post3.html