Liteon 851S DVD's - Optorite won't read them. Who's guilty?

I have 2 PC’s and would like to share DVD’s among them.

Computer A:
Optorite DD201 (firmware 2.60I)
Nero 6.3.1.15
The Optorite written DVD’s can be read on anything!!

Computer B:
Liteon 851S (firmware GSOH)
Nero 6.3.1.15
The Liteon writes DVD’s just fine but the Optorite won’t read therm. I also have problems with my standalone DVD player reading VCD’s written by the Liteon. I’ve tried firmware GSC2 and even went back to GS0C without success.

In both case the media is Memorex+R (Ricoh JPN R01).

I also tried reading the DVD’s on my laptop’s DVD player and in both cases it reads both the Liteon created DVD’s and the Optorite created DVD’s just fine.

The compatability experiments are getting costly. What “next steps” do you suggest. Is Liteon’s write bad or is Optorite’s read of Liteon DVD’s bad?

Can you give us a KProbe scan?

After reading the Kprobe2 FAQ I’m still not sure I’m executing the test correctly. Here’s my graph. It runs for awhile and then it starts counting servo errors until I cancel the test.

What conclusion can I draw from this?

TIA


Did you by chance burn this at 6x or 8x? Becuase the servo errors seem to start in the ballpark of around where the 4x->6x shift might have been…

The original graph was using GS0C firmware at Nero’s 2X speed selection.

Here’s one using GSC2 at Nero’s 4X speed choice. (this one completed without servo errors.)

Both burns are the same test files

The Optorite won’t recognize either of these DVDs.


These are very short burns (not that they are a problem)… did you intend for them to be this short?

Yes, I created 3 test DVD’s each having a small 132 MB file.

Test DVD 1: Writen on Optorite DD201 using FW 2.60I. This DVD reads back reliably on anything.

Test DVD 2: Writen on Liteon 851S using FW GS0C at 2X.
This DVD does not read on the Optorite but will play on my laptops DVD player.

Test DVD3: Written on Liteon using FW GSC2 at 4X.
Same results as #2. (this is the second graph I posted)

Here’s a third graph. This DVD was created using GSOH and it’s nearly a full DVD.

What conclusions can I draw from all of this??


  1. Scanning with KProbe at the Max speed does not give results that we want. Scan at 4x instead.

  2. Only putting 132MB onto the disc for scanning is a waste, you need to fill up the disc to the amount that you would normally. Results can vary greatly throughout a single disc, so it’s best to scan a full disc.

The first thing that I would do is try another brand of media.

Here’s a 4X scan on a full dvd.


I was asking about the disc size because when I noticed that it was so small, I was wondering if that was a symptom of a larger problem that you had or if that was intentional. :wink:

The strange thing about this is that according to these scans, you got nearly perfect burns. Well within specs.

So in regards to your question about whose fault it is, I’m not sure what to say because it doesn’t look like a problem with the 812S, yet I’m also finding it hard to believe that it would be a problem with the Optorite’s reading of some well-burned discs but not others… have you tried other media as dhc014 suggested? Or other readerss (a friend’s DVD-ROM, perhaps?)