Liteon 851s burning very slow

vbimport

#1

I’ve been burning some +R 4x tdk (ricoh) media fine but just received a spindle of ritek +R 8x yesterday. The 4x burned great around 30 minutes to back up some dvd movies but the 8x ritek took about 8 hrs and was only 66% done. I even tried a liteon +R 8x (ricoh) that came with my burner and it was the same. I am using liteon 851s with dvd shrink 3.1. I was on GS0F and moved to GS0H thinking that might help but both firmware acted the same way. Could it be the 8x media although my burner is rated at 8x? Any suggestions would be great. Thanks in advance.


#2

You got “some” answers 5 days ago… :cop:

Have you tried them?


#3

I got it working after I uninstalled dvdxcopy but now i am using dvd shrink 3.1 like you suggested. It was working great with the 4x tdk but after i switched to 8x last night the problem is happening again. This time it is burning twice as long as the last problem. Maybe i should switch back to 4x tdk or even uninstall dvd shrink and start over. Maybe this is the wrong forum and i should post it in the media section. Sorry if you think i was being redundant. This is my first burner and it is driving me crazy.


#4

I presume DMA is enabled for your burner.

Is it sharing the IDE channel with anything else?