LITEON 832S don't write any DVD-RW anymore - reasons?

vbimport

#1

I have problems with creating DVD-RWs since several days now. I don’t know why and have tried different firmwares, official and codeguys firmware. I have resetted the media calibration with EEPROM Utility, tried different burning utilities and dozends of different DVD-RWs - but nothing worked: After i try to burn or erase a DVD-RW, the recorder always erases the Media Code.

I can’t read out the media code afterwards in DVDInfoPro - although, before that, there was one. With no media code on the media, it can’t be written to in any application, as it seems. Either the application doesn’t recognize the DVD as RW at all, or at least claims that there is no free space. With Nero and CDRecord i can TRY to burn, but then, the application stops after approx. 30 minutes without doing anything and just tells me an error (sometime PMA Error, power calibration error, sometimes just Error).

I also realized, that after erasing the DVD-RW with Nero, the bitsetting is changed to DVD-ROM and the DVD is not recognized anymore as DVD-RW by nero, as long as i don’t erase it with DVDInfoPro (note, that it’s a MINUS DVD-RW). Then it can be burned, with the errors mentioned above. Anyone an idea what’s going on?

Burner: LITEON 832S
Firmware: CG5G
Problem appeared since i’ve updated my system from Win98 to WinXP. Media worked fine under Win98, though.


#2

Disable any packet writing software like INCD. Disable the XP IMAPI service.


#3

Thanks for reply.

I don’t have any packet writing software running at the moment. IMAPI is already disabled.

btw: After erasing/formating the DVD-RW, most discs get “rings” on their surface (note: i do full formattings).


(click to enlarge)


#4

That’s the log of CDRecord:


Using Session At Once (SAO) for DVD mode.
Using Session At Once (SAO) for DVD mode.
Using Session At Once (SAO) for DVD mode.
Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd).
Driver flags : SWABAUDIO BURNFREE
Supported modes: PACKET SAO
Drive buf size : 1563904 = 1527 KB
/cygdrive/d/EasyBurning/cdrecord: Input/Output error. read track info: scsi sendcmd: no error
CDB: 52 00 00 00 00 00 00 00 1C 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 00 00 00
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x24 Qual 0x00 (invalid field in cdb) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 0.000s timeout 240s
Current Secsize: 2048
ATIP start of lead in: -150 (00:00/00)
Disk type: unknown dye (reserved id code)
Manuf. index: -1
Manufacturer: unknown (not in table)
scsi_set_streaming
Speed set to 2770 KB/s
Starting to write CD/DVD at speed 2.0 in real BLANK mode for single session.
Last chance to quit, starting real write 0 seconds. Operation starts.
Performing OPC…
Blanking entire disk
/cygdrive/d/EasyBurning/cdrecord: Input/Output error. blank unit: scsi sendcmd: no error
CDB: A1 00 00 00 00 00 00 00 00 00 00 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 03 00 00 00 00 0A 00 00 00 00 73 04 00 00 00 00
Sense Key: 0x3 Medium Error, Segment 0
Sense Code: 0x73 Qual 0x04 (program memory area update failure) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 48.815s timeout 9600s
/cygdrive/d/EasyBurning/cdrecord: Cannot blank disk, aborting.
ERRORCODE: 255
Finish


#5

And that’s the media code according to DVDInfoPro. This one used to be a Princo. I don’t get it why my drive is overriding the Media Code and making the media unusable. It’s quite frustrating to test different media and always getting the same results.