LiteON 832S doesn't work with TDK DVD+RW

vbimport

#1

Hello!

About two weeks ago I bought an LiteON 832S and installed the VS0A firmware from liteonit.com. Everything works fine with it.

But yesterday I wanted to burn a DVD+RW from TDK. Sounds good but isn’t.

Nero says:

The inserted disk isn’t empty,
while the writing mode is set to “begin session” or “no session”.
Please notice that you can’t access the information with the Windows explorer.
Should Nero write the disk?

(I translated the errormessage from German to English).

DVDINFOPro says:

Region information: N/A not a DVD-VIDEO
Media code/Manufacturer ID: RICOHJPNW11
Media Product Revision Number: 01h
Book Type: DVD+RW
Media Type: DVD+RW
Media Id Code Speed: 4.0x 5540KBps
Available Write Descriptor: CLV 4.0x 5540KBps
Available Write Descriptor: CLV 2.4x 3324KBps
BG Format Status: Completed
Data area starting sector: 30000h
Data area end sector: 23053Fh
Linear Density: 0.267um/bit
Track Density: 0.74um/track
Number of Layers: 1

It seems, that the 832S doesn’t like this kind of DVD+RW. Is there any way that the 832S works with this kind of DVD?

I read in this forum that there is a VS0B firmware available. But is this an official release?
Does it work if I install this firmware? If yes, how should I do this? (And does the 832S also work with the original firmware after installing this one?)

Thanks in advance, fluman


#2

You have formatted the disc for Packet Writing so the disc is not empty. Try erasing the disc and don’t format it and then Nero should see it as a blank disc.


#3

I erased the disk several times with Nero (Version 6.3.1.20) fast and full. Same procedure. :frowning:


#4

Do you have problem with any other +rw disc? Maybe u can try flashing firmware VS0B see if it address these issue.


#5

Booh, I didn’t test it with another +RW disc :frowning:

Maybe I should test it. Tomorow I’m going to buy another +RW and see what happen!


#6

Either u can try flashing the firmware to save money or u can try another +rw. If a new +rw doesn’t work prolly be a faulty drive, u may ask for a rma or something.