LiteOn 812S - Cant find drive in any Audio rip programs :/

Greetings Burners

Well, I bought myself an 812S, did a format c: and went from win2k to XP professional. Got myself a Nero pack and burned my heart out.
And it burns very nice for me :slight_smile:

Then I thought to myself, let’s rip a music cd. I did download some cd ripper and powered up the program. It could not find my 812S. Strange I thought, aaaah, must be the proggi, lets try another. But now 4 cd ripper programs later I’m bloody fucked up.

I can see the bloody drive in My Computer, I can play audio cds from the drive but I can’t see it in any cdripper.

This might be a thread for the audio section of this forum, but I thought that maybe it was a LiteOn thing or just XP hating me :confused:

I hope you can help me :slight_smile:
-DaStory

Try Cdex

Maybe your new drive is using an old firmware ? My 812S with US0N firmware works fine with this proggy as seen below.

Hi there Slyder

I did install the cdripper and still no drive. Then I could see the 2 virtual drives I use to mount image files with. So I tried to disable my Virtual DAEMON Manager. Now I can see my drive :slight_smile:

Many thanx for your help Slyder :smiley:

-DaStory

np. good to hear you got it sorted. :slight_smile: