Liteon 812S@832S with DVD-RW

vbimport

#1

Hi everybody! I’m new here.

I have a problem with my 812S@832S, I have been flashing the writer to all the following firmware 1 by 1:

  1. 832S.VS01.patched-812S@832S-burnadj_r2.exe
  2. 832S.VS01.patched-812S@832S-burnadj_r2-autobs.exe
  3. 832S.VS04.patched-812S@832S.exe

All flashing were sucessful. However, I cannot write to (not even erase) a blank DVD-RW. When I erase a blank DVD-RW, it stops at ~26% and gives the error as below:

The DVD-RW I used is e-blue (2X) DVD-RW.
Burning software is Nero 6.3.1.15.

PS: I tried the DVD+RW and it works well.


#2

Hi Cwlam75

Can U Try And Format The DVD-RW Thru A Different App.
4 Example DVDInfo Or Sonic Recordnow.

Have U Tried A Different Brand Of DVD-RW ?

That e-blue (2X) DVD-RW Mayb Bad.


#3

Thanks for your reply, Pulsee.
I just installed the DVDInfoPro and it works fine with the the Quick Format as well as Erase. Then I used the same DVD-RW on the Nero and perform a Erase, but same error occured!
Does it mean the Nero is no good?
Or the DVDInfoPro is not doing the job quite right? Because Alcohol120% cannot erase that DVD-RW either.


#4

It’s not Nero’s problem. It’s most likely a problem with your system settings and is affecting Nero and Alcohol but not DIP. You might have better luck with this in the Nero forum…