Liteon 812s@832s dvd+r burn problems

vbimport

#1

Hi guys some questions, if answers in a faq please point me to relevant one thanks, I did look but they very big and so could well have missed my answers.

Problem is as below.

Been using my drive as a 832s even tho I dont use DL media I just had it like that because I presume with the newer firmwares I get better media support etc.

Now when burning -r discs I can usually burn at 6x with pretty much no isses discs read find etc.

With +r discs the drive has always struggled I have never burnt over 4x because of read problems but the problems are usually nothing that stops the discs been used.

Now I got 100 cheap +r discs (now I regret it) bigpockets.co.uk dvd+r silver diamond. Nero cd/dvd speed tool shows id as CMC MAG E01. I brought the discs because I got sick of buying +r for my family’s dvd player when they needed stuff doing.

The problem I am seeing is the discs burn to 100% fine every time no error’s (using nero) but when I try to use them in the pc everything after roughly halfway on the disc is hard to read, if I have nero verify enabled then after about 40% it is verifying at under 1x speed but eventually does finish with no errors after approx 1 hour. However the disc isnt useable in the pc takes ages to read files at 2nd half of the disc.

So I loaded up nero cd/dvd tool and quality test and got PI ERROR avg of over 600 all the way through the disc and PI FAILURES avg of around 200 it starts at about 170 and slowly rises, on approx 1 in every 2 discs the test cant finish and gets stuck at around 2gb mark. For comparison sake I stuck in one of my -r discs and it tested fine.

As I have 91 of these discs still left and dont want to throw them away (to return them the shipping is worth more then the lot of them) I have been trying to get it working properly.

Was using CG5G firmware, have tried the following.
CG5E firmware
VS0G firmware
both 4x and 2.4x burning speeds, and on one of the firmwares i enabled media reccomended changes and ticked force fallback for 8x speed option to see if it would help.

So here is my dillema.

Is there anything else I can try, eg changing the write strategy thing?
Does bookmark setting have anything to do with it?
Would flashing back to 812s maybe help and is there any advantage of the 832s firmware’s over 812s other then DL?
Anything else I missed?

thanks in advance.


#2

I would go back to the US0Q firmware as it is the same as VS0G other than the DL writing and I have found better burning with my media from US0Q. Then the only thing left would be to use the EEPROM tool to reset the media learning setting so the drive can start over to try and get the best write. This is not the best media but you should be able to get readable burns. It is also possible that one of the codeguys firmware will work with this CMC so tray that as well after another learning reset. You never know. It might be time for a new 16X drive. I find they are significantly better on poor media, especially the NEC 3520.
http://club.cdfreaks.com/showthread.php?t=112103


#3

ok I tried your advice, and I also tried what was said another thread about removing aspi but to no avail.

Removing ASPI and going to stock VS0G with wiped eeprom learning, worse 33% onwards = bad (burnt at 2.4x)

also tried CG3E to no avail.

I am suspecting these might read ok in other players but even if they do its usesless to me.

Lesson learned I guess :confused:

Here is what’s funny tho, bigpockets themselves rate these discs green with Liteon 832s/812s which is what swayed me to buy them, I posted a customer review to warn others of the perils with these discs but my review isnt online.


#4

Ok guys the media isnt damaged but just doesnt read after burn in this drive, plays in dvd players flawlessly.